View Issue Details

IDProjectCategoryView StatusLast Update
0015198CentOS-7rdmapublic2018-09-21 06:24
Reportergregory@excelero.com 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0015198: Typo bug in linux-3.10.0-862.11.6.el7.x86_64 drivers/infiniband/core/verbs.c
Description1229 int ib_resolve_eth_dmac(struct ib_device *device,
1230 struct rdma_ah_attr *ah_attr)
1231 {
1232 int ret = 0;
1233 struct ib_global_route *grh;
1234
1235 if (!rdma_is_port_valid_nospec(device, &ah_attr->port_num)); <-- semicolon after if()
1236 return -EINVAL;
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015193 resolvedarrfab IPoIB broken after update to kernel-3.10.0-862.11.6.el7 

Activities

TrevorH

TrevorH

2018-08-21 12:05

manager   ~0032561

Duplicate. Fix already in centos plus kernel. Waiting RH to fix the upstream one.

Issue History

Date Modified Username Field Change
2018-08-21 12:01 gregory@excelero.com New Issue
2018-08-21 12:05 TrevorH Status new => closed
2018-08-21 12:05 TrevorH Resolution open => duplicate
2018-08-21 12:05 TrevorH Note Added: 0032561
2018-08-21 12:05 TrevorH Relationship added duplicate of 0015193