View Issue Details

IDProjectCategoryView StatusLast Update
0015295CentOS-7opensshpublic2018-09-18 19:28
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0015295: System corrupt after yum update

I have made a yum update and now it is impossible to run OpenSSH,openssl, ...

The error is:
ssh: /lib/ version `OPENSSL_1.0.2' not found (required by ssh)
openssl: /lib/ version `OPENSSL_1.0.2' not found (required by openssl)

I tried to make a yum history rollback and a yum history undo but it was not possible to solve the problem.

I tried to erase and reinstall openssh-server and openssl but it is the same...

My Centos version is:
[root@localhost tmp]# hostnamectl
   Static hostname: localhost.localdomain
         Icon name: computer-laptop
           Chassis: laptop
        Machine ID: 0606f6f6ea0347c59f401379a356de18
           Boot ID: cabfe854cbce4e208b229988663e9939
  Operating System: CentOS Linux 7 (Core)
       CPE OS Name: cpe:/o:centos:centos:7
            Kernel: Linux 3.10.0-862.11.6.el7.x86_64
      Architecture: x86-64

Additional Information/usr/sbin/sshd: /lib/ version `OPENSSL_1.0.2' not found (required by /usr/sbin/sshd) => (0x00007ffec31cc000) => /lib64/ (0x00007f0d5b3c6000) => /lib64/ (0x00007f0d5b1bb000) => /lib64/ (0x00007f0d5af92000) => /lib64/ (0x00007f0d5ad83000) => /lib64/ (0x00007f0d5ab5c000) => /lib64/ (0x00007f0d5a92b000) => /lib/ (0x00007f0d5a544000) => /lib64/ (0x00007f0d5a340000) => /lib64/ (0x00007f0d5a0eb000) => /lib64/ (0x00007f0d59edc000) => /lib64/ (0x00007f0d59cd9000) => /lib64/ (0x00007f0d59ac3000) => /lib64/ (0x00007f0d5988c000) => /lib64/ (0x00007f0d59673000) => /lib64/ (0x00007f0d59426000) => /lib64/ (0x00007f0d5913e000) => /lib64/ (0x00007f0d58f0b000) => /lib64/ (0x00007f0d58d07000) => /lib64/ (0x00007f0d5893a000) => /lib64/ (0x00007f0d58720000) => /lib64/ (0x00007f0d5851a000) => /lib64/ (0x00007f0d582b8000)
        /lib64/ (0x00007f0d5b89e000) => /lib64/ (0x00007f0d580b3000) => /lib64/ (0x00007f0d57db1000) => /lib64/ (0x00007f0d57ba9000) => /lib64/ (0x00007f0d57983000) => /lib64/ (0x00007f0d5776e000) => /lib64/ (0x00007f0d574ed000) => /lib64/ (0x00007f0d572e8000) => /lib64/ (0x00007f0d570a1000) => /lib64/ (0x00007f0d56e8b000) => /lib64/ (0x00007f0d56c6f000) => /lib64/ (0x00007f0d56a52000) => /lib/ (0x00007f0d567e5000) => /lib64/ (0x00007f0d56593000) => /lib64/ (0x00007f0d5636c000) => /lib64/ (0x00007f0d5603f000) => /lib64/ (0x00007f0d55e10000) => /lib64/ (0x00007f0d55c0c000) => /lib64/ (0x00007f0d55a07000) => /lib64/ (0x00007f0d557c9000) => /lib64/ (0x00007f0d555c6000) => /lib64/ (0x00007f0d553b8000) => /lib64/ (0x00007f0d551b4000) => /lib64/ (0x00007f0d54faf000) => /lib64/ (0x00007f0d54d97000) => /lib64/ (0x00007f0d54b87000)
TagsNo tags attached.


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-18 19:28 SPiKeGoD New Issue