View Issue Details

IDProjectCategoryView StatusLast Update
0015341BuildsysCi.centos.org Ecosystem Testingpublic2018-10-08 14:15
Reporterbowlofeggs 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0015341: Please delete accidentally created Bodhi jobs
DescriptionI accidentally created some new jobs in Jenkins due to not having this patch:

https://github.com/fedora-infra/bodhi/pull/2625

Now that that patch is merged, please delete these jobs:

https://ci.centos.org/job/bodhi-unit-bodhi-unit-f27/
https://ci.centos.org/job/bodhi-unit-bodhi-unit-f28/
https://ci.centos.org/job/bodhi-unit-bodhi-unit-f29/
https://ci.centos.org/job/bodhi-unit-bodhi-unit-pip/
https://ci.centos.org/job/bodhi-unit-bodhi-unit-rawhide/
TagsNo tags attached.

Activities

bowlofeggs

bowlofeggs

2018-10-02 02:52

reporter   ~0032835

I believe these jobs are also no longer used/needed:

https://ci.centos.org/job/bodhi-bodhi-unit-f27/
https://ci.centos.org/job/bodhi-bodhi-unit-f28/
https://ci.centos.org/job/bodhi-bodhi-unit-f29/
https://ci.centos.org/job/bodhi-bodhi-unit-pip/
https://ci.centos.org/job/bodhi-bodhi-unit-rawhide/
bowlofeggs

bowlofeggs

2018-10-02 18:29

reporter   ~0032839

Something seems to have deleted the 5 jobs I listed in the original post (thanks!), but it would still be good to delete the second 5 I listed in my first comment since they are using resources unnecessarily.

Issue History

Date Modified Username Field Change
2018-10-01 18:35 bowlofeggs New Issue
2018-10-02 02:52 bowlofeggs Note Added: 0032835
2018-10-02 18:29 bowlofeggs Note Added: 0032839
2018-10-08 14:15 bstinson Status new => resolved
2018-10-08 14:15 bstinson Resolution open => fixed