View Issue Details

IDProjectCategoryView StatusLast Update
0015345BuildsysCi.centos.org Ecosystem Testingpublic2018-10-08 14:17
Reporterbowlofeggs 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0015345: The Jenkins Pipeline plugin does not seem to re-run on changes to pull requests
DescriptionGreetings!

I've got a pull request open which has a patch that adds a Jenkinsfile:

https://github.com/fedora-infra/bodhi/pull/2609

I had a syntax error in that file and the pipeline failed a job due to that:

https://ci.centos.org/job/bodhi-pipeline/view/change-requests/job/PR-2609/1/

I updated my pull request several hours ago to correct that issue, but the pipeline has not rerun the job in response:

https://ci.centos.org/job/bodhi-pipeline/view/change-requests/job/PR-2609/

Does it poll the repo? If so, how often should I expect it to poll?
TagsNo tags attached.

Activities

bowlofeggs

bowlofeggs

2018-10-02 21:18

reporter   ~0032842

This was resolved today by Brian and Patrick. Thanks Brian and Patrick!

Issue History

Date Modified Username Field Change
2018-10-02 18:02 bowlofeggs New Issue
2018-10-02 21:18 bowlofeggs Note Added: 0032842
2018-10-08 14:17 bstinson Status new => resolved
2018-10-08 14:17 bstinson Resolution open => fixed