View Issue Details

IDProjectCategoryView StatusLast Update
0015369CentOS CI[All Projects] generalpublic2020-01-29 16:34
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0015369: keeps causing "error syncing pod"
DescriptionBoth Stef and I tried to create a bunch of OpenShift containers on today. In many cases this fails like this:

  Type Reason Age From Message
  ---- ------ ---- ---- -------
  Normal Scheduled 3m default-scheduler Successfully assigned release-7m56c to
  Warning FailedSync 1m (x10 over 3m) kubelet, Error syncing pod

In all these cases the failing host was n17.kempty, so presumably there's something wrong there. It usually helps to retry the creation until it grabs another host.
TagsNo tags attached.




2018-10-11 19:38

administrator   ~0032914

n17.humpty is indeed dead. It was flapping between schedulable/unschedulable and your pods were unlucky.

I removed this node from the cluster entirely until we can get it reinstalled.

Issue History

Date Modified Username Field Change
2018-10-11 15:00 Martin.Pitt New Issue
2018-10-11 19:38 bstinson Status new => resolved
2018-10-11 19:38 bstinson Resolution open => fixed
2018-10-11 19:38 bstinson Note Added: 0032914
2020-01-29 16:34 siddharthvipul1 Project Buildsys => CentOS CI
2020-01-29 16:34 siddharthvipul1 Category Ecosystem Testing => general