View Issue Details

IDProjectCategoryView StatusLast Update
0015407Buildsyscommunity buildsyspublic2018-12-18 15:32
Reporterremi 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0015407: New collection: sclo-php72
DescriptionAs soon as rh-php72 tags will be available


Notice: this is not a real collection but additional packages for rh-pĥp71 collection (so rh-php71-build needed in buildroot)

Tags needed, and directory target

sclo7-sclo-php71-sclo-candidate

sclo7-sclo-php70-sclo-testing => http://buildlogs.centos.org/centos/7/sclo/x86_64/sclo/sclo-php71

sclo7-sclo-php71-sclo-release => /pub/Mirrors/centos-7/7/sclo/x86_64/sclo/sclo-php71/
TagsNo tags attached.

Activities

remi

remi

2018-10-24 12:20

reporter   ~0032975

I mean

sclo7-sclo-php72-sclo-candidate

sclo7-sclo-php72-sclo-testing => http://buildlogs.centos.org/centos/7/sclo/x86_64/sclo/sclo-php72

sclo7-sclo-php72-sclo-release => /pub/Mirrors/centos-7/7/sclo/x86_64/sclo/sclo-php72/
alphacc

alphacc

2018-11-14 14:55

developer   ~0033112

Last edited: 2018-11-14 14:55

View 2 revisions

Test build done with Remi.

Brian, can you add the mapping for buildlogs ?

It seems we are lacking behing for rh-php72 on mirrors , I'll ping hhorak.

remi

remi

2018-11-15 13:24

reporter   ~0033119

Build are ready and tagged for rh-php72
https://cbs.centos.org/koji/builds?tagID=1589

Build of additional packages for sclo-php72 are also ready and tagged
https://cbs.centos.org/koji/builds?tagID=1641
arrfab

arrfab

2018-11-28 14:01

administrator   ~0033160

Pushed to git, so normally it should appear soon on buildlogs :

commit bdae7be1f8dfead003558c2d7acf7bba64b24e58
Author: Fabian Arrotin <arrfab@centos.org>
Date: Wed Nov 28 15:00:37 2018 +0100

    Added sclo-php72 - Fixes #15407
    
    Signed-off-by: Fabian Arrotin <arrfab@centos.org>

But worth knowing that because of the "7.6.1810 freeze", it will probably not appear on buildlogs before 7.6.1810 is GA and pushed
arrfab

arrfab

2018-11-28 14:40

administrator   ~0033161

Also, I now see rh-php72 ? so a different tag/target ? Can you clarify ?
remi

remi

2018-11-28 15:13

reporter   ~0033162

This bug was initially created for sclo-php72 packages (additional SIG packages)

Indeed we also need the rh-php72 packages (official RH packages), from sclo7-rh-php72-rh-testing tag to centos/7/rh/x86_64/rh/rh-php72
But there is usually another bug filed for all new collections (RHSCL 3.2)
arrfab

arrfab

2018-11-29 05:59

administrator   ~0033170

Added rh-php72 to testing too now
arrfab

arrfab

2018-11-29 06:11

administrator   ~0033171

Can you confirm that you want (or not) rh-php72 already in the push list to mirror.centos.org (release tag) ?
remi

remi

2018-11-29 06:28

reporter   ~0033173

buildlogs is not populated with sclo-php72 packages (https://buildlogs.centos.org/centos/7/sclo/x86_64/sclo/sclo-php72/)

> Added rh-php72 to testing too now

Great. (will confirm when ok)

> Can you confirm that you want (or not) rh-php72 already in the push list to mirror.centos.org (release tag) ?

Yes
remi

remi

2018-11-29 06:29

reporter   ~0033174

Sorry for the typo...

buildlogs is not populated... => buildlogs is NOW populated
remi

remi

2018-12-18 14:42

reporter   ~0033380

mirrors is now also populated (stable)

Issue History

Date Modified Username Field Change
2018-10-24 12:20 remi New Issue
2018-10-24 12:20 remi Note Added: 0032975
2018-11-14 14:55 alphacc Note Added: 0033112
2018-11-14 14:55 alphacc Note Edited: 0033112 View Revisions
2018-11-15 13:24 remi Note Added: 0033119
2018-11-28 14:01 arrfab Status new => feedback
2018-11-28 14:01 arrfab Note Added: 0033160
2018-11-28 14:40 arrfab Note Added: 0033161
2018-11-28 15:13 remi Note Added: 0033162
2018-11-28 15:13 remi Status feedback => assigned
2018-11-29 05:59 arrfab Note Added: 0033170
2018-11-29 06:00 arrfab Status assigned => feedback
2018-11-29 06:11 arrfab Note Added: 0033171
2018-11-29 06:28 remi Note Added: 0033173
2018-11-29 06:28 remi Status feedback => assigned
2018-11-29 06:29 remi Note Added: 0033174
2018-12-18 14:42 remi Note Added: 0033380
2018-12-18 15:32 arrfab Status assigned => resolved
2018-12-18 15:32 arrfab Resolution open => fixed