View Issue Details

IDProjectCategoryView StatusLast Update
0015497CentOS-7kernelpublic2018-11-28 22:30
ReporterRobert28 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version7.5.1804 
Target VersionFixed in Version7.6.1810 
Summary0015497: Kernel BUG at include/linux/dma-attrs.h:53! (invalid opcode)
DescriptionAfter updating from kernel 3.10.0-693 to kernel 3.10.0-862 the system crashes on reboot
Steps To ReproduceUpdate to kernel 3.10.0-862 and reboot
Additional InformationSystem information:
Motherboard: Asus PRIME H270-PRO (latest BIOS version)
Processor: Intel I5-7500
Memory: 2xKingston HyperX FURY - DDR4 - 8GB - DIMM 288-PIN - 2400 MHz / PC4-19200
SSD: Toshiba RC100 (240GB)
Tags"ONBOOT", 3.10.0-862.14.4.el7.x86_64
abrt_hash
URL

Relationships

duplicate of 0015406 assignedpgreco install centos7 error 
has duplicate 0015496 closed Kernel BUG at include/linux/dma-attrs.h:53! (invalid opcode) 

Activities

Robert28

Robert28

2018-11-27 19:16

reporter  

TrevorH

TrevorH

2018-11-27 19:20

manager   ~0033153

7.6 is already in the CR repo and uses a -957 kernel. Please update using --enablerepo=cr and test the newer build and report.
Robert28

Robert28

2018-11-27 19:29

reporter   ~0033154

>yum update --enablerepo=cr kernel -y

Updated the kernel to version -957, but the result is the same (crash), see attached picture.

pgreco

pgreco

2018-11-27 20:10

developer   ~0033156

@Robert28, this bug looks a lot like bug 15406, you could either test the kernel from that bug, or wait a little and test the version -957 of the kernel plus (I'll get the link for you later today)
pgreco

pgreco

2018-11-27 21:46

developer   ~0033157

@Robert28, this is the kernel I was mentioning in the previous comment https://buildlogs.centos.org/c7-plus.x86_64/kernel-plus/20181126212202/3.10.0-957.el7.centos.plus.x86_64/
Robert28

Robert28

2018-11-28 20:29

reporter   ~0033166

The system boots normally!

>uname -r
Linux #### 3.10.0-957.el7.centos.plus.x86_64 #1 SMP Mon Nov 26 21:25:01 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Thanks for the support! And now? :-)
pgreco

pgreco

2018-11-28 22:16

developer   ~0033167

Great!!
And Now ...
If you keep using centos-plus kernels, you 'll be fine.
I'll report this in bugzilla.redhat.com, with the corresponding fix and we'll have to see when they fix it :-)

Thanks!

Issue History

Date Modified Username Field Change
2018-11-27 19:16 Robert28 New Issue
2018-11-27 19:16 Robert28 File Added: CentosCrash_20181126_203052_small.jpg
2018-11-27 19:16 Robert28 Tag Attached: "ONBOOT"
2018-11-27 19:16 Robert28 Tag Attached: 3.10.0-862.14.4.el7.x86_64
2018-11-27 19:20 TrevorH Note Added: 0033153
2018-11-27 19:29 Robert28 File Added: CentosCrash_20181127_202637_small.jpg
2018-11-27 19:29 Robert28 Note Added: 0033154
2018-11-27 19:53 toracat Relationship added has duplicate 0015496
2018-11-27 20:10 pgreco Note Added: 0033156
2018-11-27 21:46 pgreco Note Added: 0033157
2018-11-27 23:07 toracat Status new => assigned
2018-11-28 20:29 Robert28 Note Added: 0033166
2018-11-28 22:16 pgreco Note Added: 0033167
2018-11-28 22:30 pgreco Status assigned => closed
2018-11-28 22:30 pgreco Resolution open => duplicate
2018-11-28 22:30 pgreco Fixed in Version => 7.6.1810
2018-11-28 22:30 pgreco Relationship added duplicate of 0015406