View Issue Details

IDProjectCategoryView StatusLast Update
0015501Buildsyscommunity buildsyspublic2018-12-19 07:13
Reporterjstanek 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0015501: Sync buildlogs and mirrors for RHSCL 3.2 collections
DescriptionPlease add synchronization for the following collections.

Buildlogs:
sclo7-rh-git218-rh-testing|7/sclo/x86_64/rh/rh-git218/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-mysql80-rh-testing|7/sclo/x86_64/rh/rh-mysql80/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nginx114-rh-testing|7/sclo/x86_64/rh/rh-nginx114/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nodejs10-rh-testing|7/sclo/x86_64/rh/rh-nodejs10/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-varnish6-rh-testing|7/sclo/x86_64/rh/rh-varnish6/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/

Mirrors:
sclo7-rh-git218-rh-release|7/sclo/x86_64/rh/rh-git218/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-mysql80-rh-release|7/sclo/x86_64/rh/rh-mysql80/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nginx114-rh-release|7/sclo/x86_64/rh/rh-nginx114/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-nodejs10-rh-release|7/sclo/x86_64/rh/rh-nodejs10/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/
sclo7-rh-varnish6-rh-release|7/sclo/x86_64/rh/rh-varnish6/|7/sclo/x86_64/rh/|7/sclo/x86_64/rh/

The above listing is deliberately missing the rh-php76 collection, as there is already separate ticket for it:
https://bugs.centos.org/view.php?id=15407
TagsNo tags attached.

Activities

jstanek

jstanek

2018-11-28 15:28

reporter   ~0033163

Correction of the footnote: There is a ticket for rh-php72. (The typos are strong with that one.)
arrfab

arrfab

2018-11-29 06:13

administrator   ~0033172

Following commit should fix this :
commit 12e4a9c9dad05af2ed4c0528611d22712da93f77
Author: Fabian Arrotin <arrfab@centos.org>
Date: Thu Nov 29 07:12:21 2018 +0100

    Added new RHSCL 3.2 collection. fixes #15501
    
    Signed-off-by: Fabian Arrotin <arrfab@centos.org>

Worth reminding the "freeze" period because of 7.6.1810 not being GA (yet) for the push operations to mirror.centos.org
Also waiting on feedback for the other report about rh-php72 for release or only testing (buildlogs)
jstanek

jstanek

2018-11-29 10:35

reporter   ~0033178

The RHSCL 3.2 are GA on RHEL (including rh-php72) -- so once the freeze ends, I would like to see them on CentOS mirrors as well. If they are prepared and just waiting for the freeze, that is good enough for me.

Issue History

Date Modified Username Field Change
2018-11-28 15:26 jstanek New Issue
2018-11-28 15:28 jstanek Note Added: 0033163
2018-11-29 06:13 arrfab Status new => feedback
2018-11-29 06:13 arrfab Note Added: 0033172
2018-11-29 10:35 jstanek Note Added: 0033178
2018-11-29 10:35 jstanek Status feedback => assigned
2018-12-19 07:13 arrfab Status assigned => resolved
2018-12-19 07:13 arrfab Resolution open => fixed