View Issue Details

IDProjectCategoryView StatusLast Update
0015505CentOS-7-OTHERpublic2018-12-01 19:04
Reporterznavko 
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionwon't fix 
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0015505: tor requires which
DescriptionHello, CentOS users and developers!
If install 'tor' on a new Centos 7.5.1804, there is an error:

torify curl ipecho.net/plain
/usr/bin/torsocks: line 98: which: command not found
ERROR: curl cannot be found.

Needs manually install 'which':
yum install which

So, I think 'tor' can require 'which' during installation or something else.
Steps To Reproduce1. Get fresh CentOS 7.5.1804
2. yum install curl
3. yum install tor torsocks
4. torify curl ipecho.net/plain
Tagsdependencies, requirements
abrt_hash
URL

Activities

TrevorH

TrevorH

2018-12-01 19:04

manager   ~0033186

We don't ship tor. You want the Fedora EPEL section of bugzilla.redhat.com.

Issue History

Date Modified Username Field Change
2018-12-01 18:03 znavko New Issue
2018-12-01 18:03 znavko Tag Attached: dependencies
2018-12-01 18:03 znavko Tag Attached: requirements
2018-12-01 19:04 TrevorH Status new => closed
2018-12-01 19:04 TrevorH Resolution open => won't fix
2018-12-01 19:04 TrevorH Note Added: 0033186