View Issue Details

IDProjectCategoryView StatusLast Update
0015512administrationBuild Policypublic2018-12-04 02:33
Reporterwangyugui.wei@gmail.com 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0015512: glibc/libstdc++ Dependency broken for mpich-3.2-devel and other packages on centos 7.6
Description#yum install mpich-3.2-devel-3.2-2.el7.x86_64

Error: Package: glibc-2.17-222.el7.i686 (base)
           Requires: glibc-common = 2.17-222.el7
           Installed: glibc-common-2.17-260.el7.x86_64 (@anaconda)
               glibc-common = 2.17-260.el7
           Available: glibc-common-2.17-222.el7.x86_64 (base)
               glibc-common = 2.17-222.el7

centos 7.6 have newer version of glibc, but some package such as mpich-3.2 in centos 7.6 is not rebuilt to update the dependency.
TagsNo tags attached.

Activities

wangyugui.wei@gmail.com

wangyugui.wei@gmail.com

2018-12-04 02:33

reporter   ~0033199

New rebuild packages are released now.
this problem is fixed.

Issue History

Date Modified Username Field Change
2018-12-03 14:52 wangyugui.wei@gmail.com New Issue
2018-12-04 02:33 wangyugui.wei@gmail.com Note Added: 0033199