View Issue Details

IDProjectCategoryView StatusLast Update
0015536CentOS-6glusterfspublic2018-12-05 17:37
Reportercarltm 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Platformx86_64OSCentOSOS Version7.6.1810
Product Version 
Target VersionFixed in Version 
Summary0015536: cannot upgrade to new version of glusterfs
DescriptionRunning "yum upgrade" produces errors showing that there is a newer version of glusterfs in (base) than the
one I have installed from (@centos-gluster38). The problem is that no glusterfs-server package is available
for glusterfs 3.12.2-18.
Steps To Reproduceyum upgrade
Additional InformationResolving Dependencies
--> Running transaction check
---> Package glusterfs.x86_64 0:3.8.15-2.el7 will be updated
--> Processing Dependency: glusterfs(x86-64) = 3.8.15-2.el7 for package: glusterfs-server-3.8.15-2.el7.x86_64
---> Package glusterfs.x86_64 0:3.12.2-18.el7 will be an update
* * *
Error: Package: glusterfs-server-3.8.15-2.el7.x86_64 (@centos-gluster38)
           Requires: glusterfs(x86-64) = 3.8.15-2.el7
           Removing: glusterfs-3.8.15-2.el7.x86_64 (@centos-gluster38)
               glusterfs(x86-64) = 3.8.15-2.el7
           Updated By: glusterfs-3.12.2-18.el7.x86_64 (base)
               glusterfs(x86-64) = 3.12.2-18.el7
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-12-05 17:37 carltm New Issue