View Issue Details

IDProjectCategoryView StatusLast Update
0015546CentOS-7ghostscriptpublic2018-12-06 21:01
Reporterdmaziuk 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0015546: x86_64 and i686 versions out of sync
DescriptionYum's been complaining about
'''
Protected multilib versions: ghostscript-9.07-31.el7_6.3.x86_64 != ghostscript-9.07-31.el7_6.1.i686
'''
for a while now, I was waiting to see if the i686 build comes out with the official pioint release. It didn't.
TagsNo tags attached.
abrt_hash
URL

Activities

TrevorH

TrevorH

2018-12-06 20:25

manager   ~0033253

The altarch i686 build does not share repos with the x86_64 version.

The simplest solution would just be to remove ghostscript.i686 if you don't actually need the 32 bit version.

This does look like a bug and needs to be fixed but that would let you update.
dmaziuk

dmaziuk

2018-12-06 21:01

reporter   ~0033254

yeah, I know. This box has a bunch of 32-bit stuff installed and I'm trying to find out who needs it and why, and I strongly suspect the 32-bit ImageMagick that requires 32-bit ghostscript could in fact be replaced with 64-bit version in whatever custom pipeline uses it... :(

Issue History

Date Modified Username Field Change
2018-12-06 19:55 dmaziuk New Issue
2018-12-06 20:14 toracat Status new => assigned
2018-12-06 20:25 TrevorH Note Added: 0033253
2018-12-06 21:01 dmaziuk Note Added: 0033254