View Issue Details

IDProjectCategoryView StatusLast Update
0015643CentOS CI[All Projects] generalpublic2020-02-13 18:45
Reportermrc0mmand 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Summary0015643: Missing `createrepo` package on slave01.ci.centos.org
DescriptionHello,

We'd like to create a local copy of a repo with a few dependencies for the systemd project, and then move it to the artifacts server (http://artifacts.ci.centos.org/). However, one of the necessary packages - createrepo - is missing. Would it be possible to install it onto the slave01.ci.centos.org host?, Using a duffy node for syncing five packages every few hours seems to be a waste of resources, at least in my opinion.

Thanks!
TagsNo tags attached.

Activities

mrc0mmand

mrc0mmand

2019-04-02 12:12

reporter   ~0034150

createrepo_c package appeared on the slave, so the issue can be closed as resolved, thanks

Issue History

Date Modified Username Field Change
2018-12-26 21:59 mrc0mmand New Issue
2019-04-02 12:12 mrc0mmand Note Added: 0034150
2020-01-29 16:34 siddharthvipul1 Project Buildsys => CentOS CI
2020-01-29 16:34 siddharthvipul1 Category Ci.centos.org Ecosystem Testing => general
2020-02-13 18:45 bstinson Status new => resolved
2020-02-13 18:45 bstinson Resolution open => fixed