View Issue Details

IDProjectCategoryView StatusLast Update
0015655CentOS-7kernelpublic2018-12-30 18:06
Reporterxlinx 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformGigabyte B450 AORUS ELITE OScentos7OS Version1810
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0015655: install centos7 error
Descriptionkernel Bug at include/linux/dma-attrs.h:53!
Steps To Reproduceinstall
kernel Bug at include/linux/dma-attrs.h:53!
Additional InformationNo tags attached.
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015406 assignedpgreco install centos7 error 

Activities

xlinx

xlinx

2018-12-30 17:54

reporter  

1344832535.jpg (192,249 bytes)
1344832535.jpg (192,249 bytes)
pgreco

pgreco

2018-12-30 18:06

developer   ~0033481

This is a duplicate of 15406, it is fixed in current centos plus kernels.
The bug has also been filed with RedHat.
Please install the latest kernel from centos plus and report back

Issue History

Date Modified Username Field Change
2018-12-30 17:54 xlinx New Issue
2018-12-30 17:54 xlinx File Added: 1344832535.jpg
2018-12-30 18:06 pgreco Status new => closed
2018-12-30 18:06 pgreco Resolution open => duplicate
2018-12-30 18:06 pgreco Note Added: 0033481
2018-12-30 18:06 pgreco Relationship added duplicate of 0015406