View Issue Details

IDProjectCategoryView StatusLast Update
0015669CentOS-7-OTHERpublic2019-02-05 20:04
Reporteremua 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version7.6.1810 
Summary0015669: Impossible to install ISO minimal installer for ppc64le install
DescriptionAttempting to install the minimal ISO for CentOS 7.6 on a Power8 machine, using the ppc64le ISO fails with the following errors:

The software marked for installation has the following errors. This is likely caused by an error with your installation source. You can quit the installer, change your software source, or change your software selections.

util-linux-2.23.2-59.el7.ppc64le requires libsmartcols = 2.23.2-59.el7
util-linux-2.23.2-59.el7.ppc64le requires libsmartcols.so.1()(64bit)
util-linux-2.23.2-59.el7.ppc64le requires libsmartcols.so.1(SMARTCOLS_2.25)(64bit)

Using the full 8GB installer works as a workaround, but the ISO is quite big.
Steps To ReproduceSimply try to install using the minimal installer for CentOS 7.6 on Power8 hardware or a VM.
Additional InformationIn our case, it was a Nutanix cluster on IBM hardware, power8, running Nutanix AHV. We were attempting to create a VM.
Tagsminimal iso
abrt_hash
URL

Activities

emua

emua

2019-01-04 22:51

reporter  

Installer-Error-2.png (395,786 bytes)
jpoc

jpoc

2019-01-09 21:05

developer   ~0033550

I have confirmed that libsmartcols-2.23.2-59.el7.ppc64le.rpm is missing from the Packages repository on CentOS-7-ppc64le-Minimal-1810.iso

Hoping to have a fix in a day or two.
jpoc

jpoc

2019-01-11 04:56

developer   ~0033564

I have created and verified new CentOS-7-ppc64le-Minimal-1810.iso and CentOS-7-power9-Minimal-1810.iso that properly contain libsmartcols-2.23.2-59.el7.ppc64le.rpm. I'll talk to hughesjr about getting them published. Not sure if the iso names will be changed to avoid confusion or not. Stay tuned.
jpoc

jpoc

2019-02-05 20:03

developer   ~0033780

New CentOS-7-ppc64le-Minimal-1810.iso and CentOS-7-power9-Minimal-1810.iso have been pushed to the mirrors.

195958165abb32c35ce1133c9fd8b5704915836ed2e9e847bae2733cf3cf0644 CentOS-7-ppc64le-Minimal-1810.iso
47249902ef5526e852cd3b975050dbdbcac5b4826eda0a890bcecf5acb72215e CentOS-7-power9-Minimal-1810.iso

Issue History

Date Modified Username Field Change
2019-01-04 22:51 emua New Issue
2019-01-04 22:51 emua File Added: Installer-Error-2.png
2019-01-04 22:51 emua Tag Attached: minimal iso
2019-01-09 21:05 jpoc Note Added: 0033550
2019-01-09 21:38 toracat Status new => assigned
2019-01-09 21:38 toracat Description Updated View Revisions
2019-01-11 04:56 jpoc Note Added: 0033564
2019-01-11 05:00 jpoc Status assigned => acknowledged
2019-02-05 20:03 jpoc Note Added: 0033780
2019-02-05 20:04 jpoc Status acknowledged => resolved
2019-02-05 20:04 jpoc Resolution open => fixed
2019-02-05 20:04 jpoc Fixed in Version => 7.6.1810