View Issue Details

IDProjectCategoryView StatusLast Update
0015696CentOS-7CentOS-7-Pluspublic2019-01-11 09:34
Reporterfredfrede 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version7.4.1708 
Target VersionFixed in Version 
Summary0015696: Yum update fail
Descriptionwhen i try to update yum i got the following error:

Loaded plugins: fastestmirror, langpacks
http://mirror.centos.org/centos/%24releaserver/os/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below knowledge base article

https://access.redhat.com/articles/1320623

If above article doesn't help to resolve this issue please create a bug on https://bugs.centos.org/

Loading mirror speeds from cached hostfile
No packages marked for update
Additional Informationi did:
yum clean all

and also,
yum check
yum erase apf
yum upgrade

but nothing works
Tags#fail#404notfound, centos 7.4.1708, yum
abrt_hash
URL

Activities

TrevorH

TrevorH

2019-01-11 09:34

manager   ~0033565

This is not a bug.

The URL listed there has a typo that comes from your /etc/yum.repos.d/CentOS-Base.repo where you have mistyped $releasever as $releaserver. Correct that and retry. If that doesn't help to fix the issue then you need to seek help in a support venue not on a bugs entry. Use one of the CentOS forums, the #centos channel on Freenode IRC or the centos mailing list

Issue History

Date Modified Username Field Change
2019-01-11 09:27 fredfrede New Issue
2019-01-11 09:27 fredfrede Tag Attached: centos 7.4.1708
2019-01-11 09:27 fredfrede Tag Attached: yum
2019-01-11 09:27 fredfrede Tag Attached: #fail#404notfound
2019-01-11 09:34 TrevorH Status new => closed
2019-01-11 09:34 TrevorH Resolution open => no change required
2019-01-11 09:34 TrevorH Note Added: 0033565