View Issue Details

IDProjectCategoryView StatusLast Update
0015699Buildsyscommunity buildsyspublic2019-01-14 14:10
Reporterktdreyer 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0015699: configure buildlogs.centos.org and mirror.centos.org for ceph aarch64 and ppc64le
DescriptionWould you please configure buildlogs.centos.org and mirror.centos.org to host Ceph nautilus content for the alternative architectures?

Buildlogs mapping (-testing tag):

storage7-ceph-nautilus-testing|7/storage/aarch64/ceph-nautilus/|7/storage/aarch64/ceph-nautilus/|7/storage/aarch64/ceph-nautilus/
storage7-ceph-nautilus-testing|7/storage/ppc64le/ceph-nautilus/|7/storage/ppc64le/ceph-nautilus/|7/storage/ppc64le/ceph-nautilus/

mirror.centos.org mapping (-release tag):

storage7-ceph-nautilus-release|7/storage/aarch64/ceph-nautilus/|7/storage/aarch64/ceph-nautilus/|7/storage/aarch64/ceph-nautilus/
storage7-ceph-nautilus-release|7/storage/ppc64le/ceph-nautilus/|7/storage/ppc64le/ceph-nautilus/|7/storage/ppc64le/ceph-nautilus/
TagsNo tags attached.

Relationships

duplicate of 0015694 closedbstinson missing ceph-nautilus repo on mirror.centos.org 

Activities

ktdreyer

ktdreyer

2019-01-11 17:05

reporter   ~0033567

Now I'm confused because even though I didn't request anything other than x86_64 for buildlogs' configuration in https://bugs.centos.org/view.php?id=15269, the repos are actually there already:

https://buildlogs.centos.org/centos/7/storage/aarch64/ceph-nautilus/
https://buildlogs.centos.org/centos/7/storage/ppc64le/ceph-nautilus/

So is mirror.centos.org good to go as well (via https://bugs.centos.org/view.php?id=15694) ?
bstinson

bstinson

2019-01-14 14:10

administrator   ~0033580

Syncing to buildlogs or the mirrors happens with whichever arches are enabled at the time of the request. If updates happen later (e.g. you started with x86_64 and want to add arches) that's when a separate bug is needed.

Issue History

Date Modified Username Field Change
2019-01-11 16:43 ktdreyer New Issue
2019-01-11 17:05 ktdreyer Note Added: 0033567
2019-01-14 14:10 bstinson Status new => closed
2019-01-14 14:10 bstinson Resolution open => duplicate
2019-01-14 14:10 bstinson Note Added: 0033580
2019-01-14 14:10 bstinson Relationship added duplicate of 0015694