View Issue Details

IDProjectCategoryView StatusLast Update
0015765mirrorunclassifiedpublic2019-03-16 11:34
Reporterktdreyer 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0015765: mirrormanager returns errors for aarch64 or ppc64le for storage-ceph-nautilus
DescriptionThis command works:

$ curl "http://mirrorlist.centos.org/?release=7&arch=x86_64&repo=storage-ceph-nautilus"
(...list of mirror urls ...)

These do not work:

$ curl "http://mirrorlist.centos.org/?release=7&arch=aarch64&repo=storage-ceph-nautilus"
Invalid release/repo/arch combination

$ curl "http://mirrorlist.centos.org/?release=7&arch=ppc64le&repo=storage-ceph-nautilus"
Invalid release/repo/arch combination
TagsNo tags attached.

Activities

arrfab

arrfab

2019-03-16 11:34

administrator   ~0034018

Bug triage : it's working and it was due to pkgs not being tagged for altarch to be released.

Issue History

Date Modified Username Field Change
2019-01-31 00:50 ktdreyer New Issue
2019-03-16 11:34 arrfab Status new => resolved
2019-03-16 11:34 arrfab Resolution open => fixed
2019-03-16 11:34 arrfab Note Added: 0034018