View Issue Details

IDProjectCategoryView StatusLast Update
0015787CentOS-7kernelpublic2019-02-06 19:32
Reporterhubbardmeister 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0015787: Using Gnome , user cannot switch between screens/xterms and is locked in
DescriptionAnything above Linux 3.10.0-862.el7 is causing the system from a Gnome/desktop perspective to be unusable. This could be an X11 issue and is related specifically to the Mouse(any mouse) and the input or switching from screen to screen in blocked. Once in an app like Firefox , it will work fine, however you cannot get out of this to switch to say another xterm. This has gotten me on several systems and i have gone back to 3.10.0-862 in order to continue running (maybe there is a fix on the way). I have seen multiple distros reporting this strange behavior now, so it's not Centos7 specific.
Steps To ReproduceTry opening a few xterms and moving between them using mouse, its locked in.
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015570 resolvedtoracat CentOS 7.6.1810 running on a VirtualBox guest with a GUI has a mouse problem 

Activities

toracat

toracat

2019-02-06 05:17

manager   ~0033781

Are you running CentOS as a virtualbox guest? If so, that is a know issue caused by a kernel bug. Please see https://bugs.centos.org/view.php?id=15570 for more details.
hubbardmeister

hubbardmeister

2019-02-06 18:02

reporter   ~0033783

Yes, I am using VirtualBox, thanks for post/link.
toracat

toracat

2019-02-06 19:32

manager   ~0033784

Closing as a duplicate of bug #15570.

Issue History

Date Modified Username Field Change
2019-02-06 02:20 hubbardmeister New Issue
2019-02-06 05:17 toracat Note Added: 0033781
2019-02-06 14:26 toracat Relationship added duplicate of 0015570
2019-02-06 18:02 hubbardmeister Note Added: 0033783
2019-02-06 19:32 toracat Status new => closed
2019-02-06 19:32 toracat Resolution open => duplicate
2019-02-06 19:32 toracat Note Added: 0033784