View Issue Details

IDProjectCategoryView StatusLast Update
0015828CentOS CI[All Projects] generalpublic2019-02-27 22:21
Reportermrc0mmand 
PriorityhighSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Summary0015828: Raise the number of available executors on the systemd-ci-slave01 node #2
DescriptionHello,

As we have extended the systemd CentOS CI to RHEL 7 and RHEL 8, the 4 available executors are slowly starting to choke due to amount of jobs which are getting generated, see https://ci.centos.org/computer/systemd-ci-slave01/load-statistics?type=hour.

Would it be possible to bump the number of executors once again to, let's say, eight?

Thank you!
TagsNo tags attached.

Activities

bstinson

bstinson

2019-02-27 22:21

administrator   ~0033911

That particular VM was a little bit contended. I talked to some other tenants and shuffled things around to bump this to 6 executors.

Issue History

Date Modified Username Field Change
2019-02-15 14:05 mrc0mmand New Issue
2019-02-15 14:45 siddharthvipul1 Project Buildsys => CentOS CI
2019-02-15 14:45 siddharthvipul1 Category Ci.centos.org Ecosystem Testing => general
2019-02-27 22:21 bstinson Status new => resolved
2019-02-27 22:21 bstinson Resolution open => fixed
2019-02-27 22:21 bstinson Note Added: 0033911