View Issue Details

IDProjectCategoryView StatusLast Update
0015870BuildsysCi.centos.org Ecosystem Testingpublic2019-02-28 22:55
Reporterndevos 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Summary0015870: Add new gluster6 repositories to buildlogs.centos.org and mirrors
DescriptionHi!

We're preparing for the Gluster 6 release and have the dependencies tagged (glusterfs-6 will come soon too) into storage7-gluster-6-testing (and storage6-..). Please sync this tag to https://buildlogs.centos.org/centos/7/storage/x86_64/gluster-6 (and the c6 + altarch locations).

In order to prepare to the final release of glusterfs-6 (this week or next), please add gluster-6 to the mirror sync already too. The actual glusterfs-6 package is not tagged with -release yet, but all dependencies are.

A build for centos-release-gluster6 is available at https://cbs.centos.org/koji/taskinfo?taskID=723262 and taskID=723264 which will be used for initial testing of the repository and packages.

Thanks!
TagsNo tags attached.

Activities

bstinson

bstinson

2019-02-27 23:03

administrator   ~0033913

Added to the list
ndevos

ndevos

2019-02-28 13:13

reporter   ~0033917

Everything seems to be there, thanks!

Issue History

Date Modified Username Field Change
2019-02-25 13:32 ndevos New Issue
2019-02-27 23:03 bstinson Status new => feedback
2019-02-27 23:03 bstinson Note Added: 0033913
2019-02-28 13:13 ndevos Note Added: 0033917
2019-02-28 13:13 ndevos Status feedback => assigned
2019-02-28 22:55 bstinson Status assigned => resolved
2019-02-28 22:55 bstinson Resolution open => fixed