View Issue Details

IDProjectCategoryView StatusLast Update
0015874CentOS-77.nextpublic2019-02-26 18:08
ReporterLG92 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0015874: ORACLE - Configure data base assistant
DescriptionGreeting,

I have been following a tutorial concerning an installation about a database through CentOS 7 using a VMware.

I tried to use dbca terminal command thus following my terminal command history :

do you have any idea how could i get through Java handler? thanks in advance.

[ora11g@pyramide01 ~]$ echo $ORACLE_BASE
/u01/app/ora11g
[ora11g@pyramide01 ~]$ dbca
DISPLAY not set.
Set DISPLAY environment variable, then re-run.
[ora11g@pyramide01 ~]$ export DISPLAY=192.168.43.154:0.0
[ora11g@pyramide01 ~]$ dbca
Cannot create directory "/u01/app/ora11g/cfgtoollogs/dbca".
Exception in thread "main" java.lang.NullPointerException
    at oracle.ewt.lwAWT.LWComponent.updateUI(Unknown Source)
Steps To ReproduceCreate Oracle user
Create stockage repertory
TagsNo tags attached.
abrt_hash
URL

Activities

TrevorH

TrevorH

2019-02-26 18:08

manager   ~0033907

Sorry, this is not a support venue. This is for reporting bugs. You'll want to use one of the CentOS mailing list, the #centos channel on Freenode IRC or the CentOS forums. Since your problem actually appears to be 100% Oracle, I'd also suggest you skip all of those and go straight to Oracle support.

Issue History

Date Modified Username Field Change
2019-02-26 17:18 LG92 New Issue
2019-02-26 18:08 TrevorH Status new => closed
2019-02-26 18:08 TrevorH Resolution open => won't fix
2019-02-26 18:08 TrevorH Note Added: 0033907