View Issue Details

IDProjectCategoryView StatusLast Update
0015908CentOS-7bridge-utilspublic2019-03-11 11:00
Reporterlebrun 
PrioritynormalSeverityfeatureReproducibilityalways
Status newResolutionopen 
PlatformPC x64OScentos 7OS Version
Product Version7.5.1804 
Target VersionFixed in Version 
Summary0015908: problem network btween bridge and vlan nic
DescriptionHello
I use libvirt for test VMs.
The host machine has a network card that has its own link and in addition this interface is trucked to vlan 11 on which the VMs are connected.
At startup although the bridge hosts the interface of the VM and the VLAN interce, the link is not made.
I am forced to restart the network service.
I have no ebtable rule.
For this to work, I had to add a restart of the network service after starting the libvirt service.



TagsNo tags attached.
abrt_hash
URL

Activities

lebrun

lebrun

2019-03-11 11:00

reporter  

ifcfg-br1 (74 bytes)
DEVICE=br1
TYPE=Bridge
ONBOOT=yes
PROMISC=yes
#NM_CONTROLLED="no"
DELAY=5
ifcfg-br1 (74 bytes)
ifcfg-enp0s31f6 (167 bytes)
NAME="enp0s31f6"
DEVICE="enp0s31f6"
ONBOOT=yes
NETBOOT=yes
TYPE=Ethernet
NM_CONTROLLED="yes"
#UUID="d6d3e28f-0499-45b3-9236-4f6b166fe47a"
#IPV6INIT=yes
BOOTPROTO=dhcp
ifcfg-enp0s31f6 (167 bytes)
ifcfg-enp0s31f6.11 (206 bytes)

Issue History

Date Modified Username Field Change
2019-03-11 11:00 lebrun New Issue
2019-03-11 11:00 lebrun File Added: ifcfg-br1
2019-03-11 11:00 lebrun File Added: ifcfg-enp0s31f6
2019-03-11 11:00 lebrun File Added: ifcfg-enp0s31f6.11