View Issue Details

IDProjectCategoryView StatusLast Update
0015992CentOS-7kernelpublic2019-04-05 18:04
Reportertoothedsword 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0015992: install centos 7 error ---dma-attrs.h:53
DescriptionI want to install centos 7 in my thinkpad T480. I downloaded the latest centos ISO and made the boot USB drive using UltraISO. When I click the "install centos linux 7", I meet this error message. How can I fix it?
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015406 closedpgreco install centos7 error 

Activities

toothedsword

toothedsword

2019-04-05 15:27

reporter  

94940902.jpg (264,388 bytes)
pgreco

pgreco

2019-04-05 18:04

developer   ~0034167

We fixed this in CentOS Plus kernels, and reported it back to RH, but it still pending there.
To install, you can use the ISO from 7.4 (or 7.5, can't remember), install CentOS Plus kernel, and then update

Issue History

Date Modified Username Field Change
2019-04-05 15:27 toothedsword New Issue
2019-04-05 15:27 toothedsword File Added: 94940902.jpg
2019-04-05 18:04 pgreco Status new => closed
2019-04-05 18:04 pgreco Resolution open => fixed
2019-04-05 18:04 pgreco Note Added: 0034167
2019-04-05 18:04 pgreco Relationship added duplicate of 0015406