View Issue Details

IDProjectCategoryView StatusLast Update
0016051CentOS-7abrtpublic2019-05-02 18:13
ReporterLorenP 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016051: gsd-xsettings killed by sigtrap
Descriptionafter updating through yum and then rebooting os. I opened terminal and tried to change booleans through setsebool. it forced me to login through root, so i changed su root. after logging into the account, I gained the message ABRT has detected 1 problem(s). for mor info run: abrt-cli list --since 1556818812. this is what it gave me:
id 66c15c62fcd0bf607a747223bdabf6c182e8239e
reason: gsd-xsettings killed by SIGTRAP
Time: Thu 02 May 2019 11:50:43 AM MDT
cmdline: /usr/libexec/gsd-xsettings
package: gnome-settings-daemon-3.28.1-2.el7
uid: 42 (gdm)
count: 1
Directory: /var/spool/abrt/ccpp-2019-05-02-11:50:43-16173
Steps To Reproduceunknown
Additional InformationI was changing the booleans to try and get the clamd daemon to run
TagsNo tags attached.
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-02 18:13 LorenP New Issue