View Issue Details

IDProjectCategoryView StatusLast Update
0016052BuildsysCi.centos.org Ecosystem Testingpublic2019-05-14 02:27
ReporterMartin.Pitt 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Summary0016052: Cannot start new containers in cockpit project
DescriptionToday we tried to launch a release job which tried to spawn a new cockpit/release container. The first attempt sat around for over an hour before we killed it and the job tried a new container. We tried several times more, https://console.apps.ci.centos.org:8443/console/project/cockpit/browse/pods/release-job-cockpit-193-xnln9 is the currently hanging instance. These happened on n17.kempty.ci.centos.org or n23.kempty.ci.centos.org, so it's not just one bad node.

It seems they are forever stuck at initializing the container or pulling the image. But from outside it's hard to see what's really going wrong.
TagsNo tags attached.

Activities

Martin.Pitt

Martin.Pitt

2019-05-03 05:33

reporter   ~0034415

Oh nice, over night it actually completed (it waited 9 hours). So whatever it was, it seems resolved now. Can you please close this?

Issue History

Date Modified Username Field Change
2019-05-02 19:50 Martin.Pitt New Issue
2019-05-03 05:33 Martin.Pitt Note Added: 0034415
2019-05-14 02:27 bstinson Status new => resolved
2019-05-14 02:27 bstinson Resolution open => unable to reproduce