View Issue Details

IDProjectCategoryView StatusLast Update
0016091CentOS-7-OTHERpublic2019-05-16 17:56
Reporterdavetbo 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016091: issue 0015523 reports as fixed in Centos 7.6 but it's not fixed
DescriptionI'm still getting that issue, and I can't figure out how to add a comment to the other issue. I'm trying to install python2-certbot-dns-route53 and I'm getting this error:
--> Processing Dependency: python2-s3transfer >= 0.1.10 for package: python2-boto3-1.4.6-1.el7.noarch
Package python2-s3transfer is obsoleted by python-s3transfer, but obsoleting package does not provide for requirements
--> Finished Dependency Resolution
Error: Package: python2-boto3-1.4.6-1.el7.noarch (epel)
           Requires: python2-s3transfer >= 0.1.10
           Available: python2-s3transfer-0.1.10-1.el7.noarch (epel)
               python2-s3transfer = 0.1.10-1.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Please advise. It looks like the other issue said it was fixed in 7.6, but this is occurring on 7.6.

Thanks,
Dave
Steps To ReproduceTry to install python2-certbot-dns-route53 on Centos 7.6
TagsNo tags attached.
abrt_hash
URL

Activities

tigalch

tigalch

2019-05-16 17:56

manager   ~0034476

This looks like an issue with an EPEL-package. You should probably use redhats bugzilla against EPEL-7.

Issue History

Date Modified Username Field Change
2019-05-15 22:31 davetbo New Issue
2019-05-16 17:56 tigalch Note Added: 0034476