View Issue Details

IDProjectCategoryView StatusLast Update
0016115CentOS-7kernelpublic2019-06-17 10:59
Reporterjboonen 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016115: A untagged VLAN on a bond doesn't work while the a tagged VLAN is OK (Fails on kernel 3.10.0-957.5.1.el7.x86_64)
DescriptionA untagged VLAN on a bond doesn't work while the a tagged VLAN is OK
Fails on kernel 3.10.0-957.5.1.el7.x86_64 is OK on kernel 3.10.0.862.el7.x86_64
The Tagged VLANS look like they are OK. The untagged VLAN isn't OK, tcpdump doesn't show any external traffic.
Steps To ReproduceHave working bond0 configuration with a trunk defined on a bond0 interface (eth0 + eth1) with both an untagged VLAN (native VLAN) defined on it and several tagged VLANS.

Have working system when running kernel 3.10.0.862.el7.x86_64.
And a system with bond0 problem wen booting kernel 3.10.0-957.5.1.el7.x86_64.
Additional InformationDuring the boot process we saw:
microcode_ctl: kernel version "3.10.0-957.5.1.el7.x86_64" failed early load check for "intel-06-4f-01", skipping.
I assume it's not related, but want to mention this.
TagsNo tags attached.
abrt_hash
URL

Activities

jboonen

jboonen

2019-06-17 10:46

reporter   ~0034678

I would like to ask if someone had time to look into this issue?
TrevorH

TrevorH

2019-06-17 10:59

manager   ~0034679

CentOS is a rebuild of the sources used to create RHEL. We do not modify anything except to remove branding and logos. You will need to submit your request to Redhat via bugzilla.redhat.com and if/when RH accepts it and incorporates it into RHEL and releases a patched version, then CentOS will pick it up and rebuild it.

Issue History

Date Modified Username Field Change
2019-05-24 08:29 jboonen New Issue
2019-06-17 10:46 jboonen Note Added: 0034678
2019-06-17 10:59 TrevorH Note Added: 0034679