View Issue Details

IDProjectCategoryView StatusLast Update
0016133Buildsyscommunity buildsyspublic2019-07-22 06:09
Reporterhrw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformaarch64OSCentOSOS Version7
Summary0016133: Please rebuild nfs-ganesha with Ceph FSAL
DescriptionIn Kolla project we need nfs-ganesha-ceph for 'ceph-nfs' image.

The problem is that 'nfs-ganesha' present in 'storage/gluster-6' repo is built without Ceph support when it is a matter of enabling it and do rebuild.
TagsNo tags attached.

Activities

hrw

hrw

2019-05-31 12:24

reporter   ~0034550

Did local build to check:

Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-mount-9P-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-vfs-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-proxy-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-utils-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-nullfs-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-gpfs-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-ceph-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-gluster-2.7.3-1.el7.aarch64.rpm
Wrote: /root/rpmbuild/RPMS/aarch64/nfs-ganesha-debuginfo-2.7.3-1.el7.aarch64.rpm
hrw

hrw

2019-05-31 12:46

reporter   ~0034551

https://bugs.centos.org/view.php?id=16130 looks like a way for solution.
alphacc

alphacc

2019-07-22 06:09

developer   ~0034861

I'll close this one it seems resolved by #16130

Issue History

Date Modified Username Field Change
2019-05-31 12:24 hrw New Issue
2019-05-31 12:24 hrw Note Added: 0034550
2019-05-31 12:46 hrw Note Added: 0034551
2019-07-22 06:09 alphacc Status new => resolved
2019-07-22 06:09 alphacc Resolution open => fixed
2019-07-22 06:09 alphacc Note Added: 0034861