View Issue Details

IDProjectCategoryView StatusLast Update
0016179CentOS-7tunedpublic2019-12-17 18:29
Reporterpherret 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016179: Unable to install tuned-profiles-realtime package
DescriptionI am trying to install the RT kernel using

yum groupinstall RT

Unfortunately it fails during dependency checking with

Error: Package: tuned-profiles-realtime-2.9.0-1.el7_5.2.noarch (rt)
Requires: tuned = 2.9.0
Installed: tuned-2.10.0-6.el7_6.3.noarch (@updates)
tuned = 2.10.0-6.el7_6.3

---
Linux dodgy 3.10.0-957.21.2.el7.x86_64 #1 SMP Wed Jun 5 14:26:44 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

TagsNo tags attached.
abrt_hash
URL

Activities

stuart.r.anderson@intel.com

stuart.r.anderson@intel.com

2019-12-13 23:22

reporter   ~0035834

This seems to still be a problem RT kernel are uninstallable in the current state. Can we raise the priority of this?
NotAnotherMike

NotAnotherMike

2019-12-17 18:29

reporter   ~0035851

I just created an account to report this same issue. This is broken in 7.6.1810 (tuned-2.10.0-6 is present) and 7.7.1908 (tuned-2.11.0-5 is present).

Issue History

Date Modified Username Field Change
2019-06-12 23:07 pherret New Issue
2019-12-13 23:22 stuart.r.anderson@intel.com Note Added: 0035834
2019-12-17 18:29 NotAnotherMike Note Added: 0035851