View Issue Details

IDProjectCategoryView StatusLast Update
0016193CentOS-7kernelpublic2019-06-19 00:25
Reportermaverick59 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016193: 0015497: Kernel BUG at include/linux/dma-attrs.h:53! (invalid opcode)
DescriptionTrying to boot from 7.6.1810 iso image ends immediately with a crash.
Issue is exactly the same of BUG#15497. Solved only with kernelplus, latest version.

Platform :
HP EliteDesk 800 SFF G4
Intel core i7vPro 8th gen
32 GB DDR4 memory
NVME 256 GB from Toshiba KBG30ZMV256G

If we remove NVME and install a standard Samsung SSD unit, everything works.
No info on bugzilla.redhat.com. It was opened also there ?
Steps To ReproduceBoot from given ISO, crash happen immediately.
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015406 closedpgreco install centos7 error 

Activities

maverick59

maverick59

2019-06-18 14:13

reporter  

kernel_crash.jpg (331,784 bytes)
toracat

toracat

2019-06-19 00:24

manager   ~0034691

Duplicate of bug #15406.

Issue History

Date Modified Username Field Change
2019-06-18 13:57 maverick59 New Issue
2019-06-18 14:13 maverick59 File Added: kernel_crash.jpg
2019-06-19 00:24 toracat Status new => closed
2019-06-19 00:24 toracat Resolution open => duplicate
2019-06-19 00:24 toracat Note Added: 0034691
2019-06-19 00:25 toracat Relationship added duplicate of 0015406