View Issue Details

IDProjectCategoryView StatusLast Update
0016197CentOS-7yumpublic2019-06-20 11:42
Reporterrk2-centosbug 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionnot fixable 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016197: Via YUM extender get package update requirement for lensfun. When selecting get package update errors
DescriptionI have package lensfun, lensfun-debuginfo, lensfun-devel, lensfun-tools and python36-lensfun installed on my system.
All lensfun versions currently installed for these is 0.3.2-13.el7 x86_64 from repos @epel & @epel-debugging.

Currently python36-lensfun-0.3.2.14 which requires lensfun-tools at 0.3.2.14

Yum extender update indicates that updates for lensfun available to version 0.3.2-14.el7 from same repos.
When ever updating lensfu to 14 get update failure. Appears to be sum package problem with Dependency Resolution failed error
Dependency Resolution Errors:

Package: python34-lensfun-0.3.2-13.el7.x86_64 (@epel)
    Requires: lensfun(x86-64) = 0.3.2-13.el7
    Removing: lensfun-0.3.2-13.el7.x86_64 (@epel)
        lensfun(x86-64) = 0.3.2-13.el7
    Updated By: lensfun-0.3.2-14.el7.x86_64 (epel)
        lensfun(x86-64) = 0.3.2-14.el7

Appears to be some issue with python34-lensfun and python36-lensfun even though I have not selected python36-lensfun for installation . I think system should mark python34-lensfun for removal OR python34-lensfun needs updating to 0.3.2-14 as well. Appears to be some circular catch 22 dependency issue???
Steps To ReproduceAlways yum updates or apply yum extender updates by selecting the 4 lensfun packages to update to version 0.3.2-14 update failure
Additional Informationrobertk@earth:~]$ rpm -q --whatrequires lensfun
no package requires lensfun

[robertk@earth:~]$ rpm -q --whatprovides lensfun
lensfun-0.3.2-13.el7.x86_64

[robertk@earth:~]$ rpm -q --whatprovides lensfun-\*
no package provides lensfun-*

[robertk@earth:~]$ rpm -q --whatprovides python34-lensfun
python34-lensfun-0.3.2-13.el7.x86_64

[robertk@earth:~]$ rpm -q --whatrequires python34-lensfun
lensfun-tools-0.3.2-13.el7.x86_64

[robertk@earth:~]$ rpm -q --whatrequires lensfun-tools
no package requires lensfun-tools

[robertk@earth:~]$ rpm -q --whatprovides lensfun-tools
lensfun-tools-0.3.2-13.el7.x86_64

[robertk@earth:~]$ rpm -q --whatrequires lensfun-0.3.2-13
no package requires lensfun-0.3.2-13

[robertk@earth:~]$ rpm -q --whatrequires lensfun-0.3.2-14
no package requires lensfun-0.3.2-14

[robertk@earth:~]$ rpm -q --whatrequires lensfun-0.3.2-13

Yum extender output
15:16:13 : Can't detect the network connection state
15:16:13 : Getting package lists - BEGIN <yumexgui.populate_package_cache>
15:16:13 : Starting yum child process
15:16:13 : Initialize yum backend - BEGIN <yum_backend.setup>
15:16:13 : Setup START <yum_backend.setup>
15:16:24 : Command to run : /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf <yum_backend.setup>
15:16:24 : LAUNCHER: Ready for commands <yum_backend._check_for_message>
15:16:24 : Sending: #run args: ['UycvdXNyL3NoYXJlL3l1bWV4L3l1bV9jaGlsZHRhc2sucHkgMiBUcnVlIEZhbHNlIC9ldGMveXVtLmNvbmYnCnAwCi4='] <yum_backend._send_command>
15:16:24 : Setup END <yum_backend.setup>
15:16:24 : LAUNCHER - Starting : /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf <yum_backend._check_for_message>
15:16:25 : Using yum debuglevel = 2 <yum_backend._check_for_message>
15:16:25 : YUM: Yum Version : 3.4.3
15:16:25 : YUM: Loaded plugins: auto-update-debuginfo, fastestmirror, fs-snapshot, langpacks,
15:16:25 : YUM: No plugin match for: refresh-packagekit
15:16:25 : disable multi : RK_OVERRIDE_Centos_repository <yum_server._disable_multi_download>
15:16:25 : disable multi : RK_local_Centos_repository <yum_server._disable_multi_download>
15:16:25 : disable multi : adobe-linux-x86_64 <yum_server._disable_multi_download>
15:16:25 : disable multi : base <yum_server._disable_multi_download>
15:16:25 : disable multi : centos-sclo-rh <yum_server._disable_multi_download>
15:16:25 : disable multi : centos-sclo-sclo <yum_server._disable_multi_download>
15:16:25 : disable multi : epel <yum_server._disable_multi_download>
15:16:25 : disable multi : extras <yum_server._disable_multi_download>
15:16:25 : disable multi : gf <yum_server._disable_multi_download>
15:16:25 : disable multi : google-chrome <yum_server._disable_multi_download>
15:16:25 : disable multi : google-earth <yum_server._disable_multi_download>
15:16:25 : disable multi : google-earth-pro <yum_server._disable_multi_download>
15:16:25 : disable multi : ius <yum_server._disable_multi_download>
15:16:25 : disable multi : updates <yum_server._disable_multi_download>
15:16:25 : disable multi : virtio-win-stable <yum_server._disable_multi_download>
15:16:25 : Initialize yum backend - END <yum_backend.setup>
15:16:25 : Getting package lists - END <yumexgui.populate_package_cache>
15:16:25 : Sending: get-repos args: [] <yum_backend._send_command>
15:16:25 : START: Getting updates packages <yumexgui.on_packageFilter_changed>
15:16:25 : get-repos Args: [''] took 0.01 s to complete <yumexbackend.yum_server>
15:16:25 : Sending: get-packages args: ['updates', 'False', 'False'] <yum_backend._send_command>
15:16:25 : Getting available updates
15:16:25 : YUM: Loading mirror speeds from cached hostfile
15:16:27 : YUM: * base: mirror.internode.on.net
15:16:27 : YUM: * epel: epel.mirror.digitalpacific.com.au
15:16:27 : YUM: * epel-debuginfo: epel.mirror.digitalpacific.com.au
15:16:27 : YUM: * extras: ftp.swin.edu.au
15:16:27 : YUM: * ius: ius.mirror.digitalpacific.com.au
15:16:27 : YUM: * ius-debuginfo: ius.mirror.digitalpacific.com.au
15:16:27 : YUM: * updates: ftp.swin.edu.au
15:16:28 : Repo Metadata for repomdxUYwz4tmp.xml <yum_backend.yum_dnl_progress>
15:16:28 : Downloaded : repomdxUYwz4tmp.xml ( 2.6 k )
15:16:28 : WARNING: Unknown metadata type (x86_64) for ius
15:16:28 : Unknown metadata type (x86_64) for ius <yum_backend.yum_dnl_progress>
15:16:28 : Downloaded : ius/x86_64 ( 2.6 k )
15:16:30 : YUM: 240 packages excluded due to repository priority protections
15:16:30 : got 15 packages from yum backend <yum_backend.get_packages>
15:16:30 : 15 packages returned
15:16:30 : get-packages Args: ['updates', 'False', 'False'] took 5.40 s to complete <yumexbackend.yum_server>
15:16:30 : Sending: get-packages args: ['obsoletes', 'False', 'False'] <yum_backend._send_command>
15:16:31 : Getting available obsoletes
15:16:31 : got 0 packages from yum backend <yum_backend.get_packages>
15:16:31 : 0 packages returned
15:16:31 : Starting update timer with a delay of 180 min (time_diff=0) <yumexgui.start_update_timer>
15:16:31 : Adding Packages to view
15:16:31 : START: Adding updates & obsoletes packages to view <yumexgui._add_packages>
15:16:31 : Starting package view population - sorted view <yumexgui.add_packages>
15:16:31 : package view population - start adding to store <yumexgui.add_packages>
15:16:31 : package view population - end adding to store <yumexgui.add_packages>
15:16:31 : package view population - sort column set <yumexgui.add_packages>
15:16:31 : package view population - store is applied to TreeView <yumexgui.add_packages>
15:16:31 : package view population - start GtkEvent Processing <yumexgui.add_packages>
15:16:31 : package view population - end GtkEvent Processing <yumexgui.add_packages>
15:16:31 : Added 15 Packages to view
15:16:31 : END: Getting updates packages <yumexgui.on_packageFilter_changed>
15:16:31 : Starting delayed update timer <yumexgui.startup_init_update_timer>
15:17:01 : Starting update timer with a delay of 180 min (time_diff=30) <yumexgui.start_update_timer>
15:18:21 : get-packages Args: ['obsoletes', 'False', 'False'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:21 : Sending: get-attribute args: ['lensfun\t0\t0.3.2\t14.el7\tx86_64\tepel', 'url'] <yum_backend._send_command>
15:18:21 : get-attribute Args: ['lensfun', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'url'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:21 : Sending: get-attribute args: ['lensfun\t0\t0.3.2\t14.el7\tx86_64\tepel', 'description'] <yum_backend._send_command>
15:18:21 : get-attribute Args: ['lensfun', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'description'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:21 : Sending: get-attribute args: ['lensfun-debuginfo\t0\t0.3.2\t14.el7\tx86_64\tepel-debuginfo', 'url'] <yum_backend._send_command>
15:18:22 : get-attribute Args: ['lensfun-debuginfo', '0', '0.3.2', '14.el7', 'x86_64', 'epel-debuginfo', 'url'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:22 : Sending: get-attribute args: ['lensfun-debuginfo\t0\t0.3.2\t14.el7\tx86_64\tepel-debuginfo', 'description'] <yum_backend._send_command>
15:18:23 : get-attribute Args: ['lensfun-debuginfo', '0', '0.3.2', '14.el7', 'x86_64', 'epel-debuginfo', 'description'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:23 : Sending: get-attribute args: ['lensfun-devel\t0\t0.3.2\t14.el7\tx86_64\tepel', 'url'] <yum_backend._send_command>
15:18:23 : get-attribute Args: ['lensfun-devel', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'url'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:23 : Sending: get-attribute args: ['lensfun-devel\t0\t0.3.2\t14.el7\tx86_64\tepel', 'description'] <yum_backend._send_command>
15:18:23 : get-attribute Args: ['lensfun-devel', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'description'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:23 : Sending: get-attribute args: ['lensfun-tools\t0\t0.3.2\t14.el7\tx86_64\tepel', 'url'] <yum_backend._send_command>
15:18:24 : get-attribute Args: ['lensfun-tools', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'url'] took 0.00 s to complete <yumexbackend.yum_server>
15:18:24 : Sending: get-attribute args: ['lensfun-tools\t0\t0.3.2\t14.el7\tx86_64\tepel', 'description'] <yum_backend._send_command>
15:19:35 : Seaching for ['lensfun'] in ['name', 'summary', 'description'] (all) <yumexgui.search>
15:19:35 : get-attribute Args: ['lensfun-tools', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'description'] took 0.00 s to complete <yumexbackend.yum_server>
15:19:35 : Sending: search args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAxCi4='] <yum_backend._send_command>
15:19:36 : Starting package view population - sorted view <yumexgui.add_packages>
15:19:36 : package view population - start adding to store <yumexgui.add_packages>
15:19:37 : package view population - end adding to store <yumexgui.add_packages>
15:19:37 : package view population - sort column set <yumexgui.add_packages>
15:19:37 : package view population - store is applied to TreeView <yumexgui.add_packages>
15:19:37 : package view population - start GtkEvent Processing <yumexgui.add_packages>
15:19:37 : package view population - end GtkEvent Processing <yumexgui.add_packages>
15:19:41 : Seaching for ['lensfun'] in ['name', 'summary', 'description'] (installed) <yumexgui.search>
15:19:41 : search Args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAxCi4='] took 1.13 s to complete <yumexbackend.yum_server>
15:19:41 : Sending: search args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAwCi4='] <yum_backend._send_command>
15:19:41 : Starting package view population - sorted view <yumexgui.add_packages>
15:19:41 : package view population - start adding to store <yumexgui.add_packages>
15:19:41 : package view population - end adding to store <yumexgui.add_packages>
15:19:41 : package view population - sort column set <yumexgui.add_packages>
15:19:41 : package view population - store is applied to TreeView <yumexgui.add_packages>
15:19:41 : package view population - start GtkEvent Processing <yumexgui.add_packages>
15:19:41 : package view population - end GtkEvent Processing <yumexgui.add_packages>
15:19:45 : search Args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAwCi4='] took 0.01 s to complete <yumexbackend.yum_server>
15:19:45 : Sending: get-attribute args: ['lensfun\t0\t0.3.2\t13.el7\tx86_64\t@epel', 'url'] <yum_backend._send_command>
15:19:45 : get-attribute Args: ['lensfun', '0', '0.3.2', '13.el7', 'x86_64', '@epel', 'url'] took 0.00 s to complete <yumexbackend.yum_server>
15:19:45 : Sending: get-attribute args: ['lensfun\t0\t0.3.2\t13.el7\tx86_64\t@epel', 'description'] <yum_backend._send_command>
15:25:08 : Seaching for ['lensfun'] in ['name', 'summary', 'description'] (updates) <yumexgui.search>
15:25:08 : get-attribute Args: ['lensfun', '0', '0.3.2', '13.el7', 'x86_64', '@epel', 'description'] took 0.00 s to complete <yumexbackend.yum_server>
15:25:08 : Sending: search args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAxCi4='] <yum_backend._send_command>
15:25:08 : Starting package view population - sorted view <yumexgui.add_packages>
15:25:08 : package view population - start adding to store <yumexgui.add_packages>
15:25:08 : package view population - end adding to store <yumexgui.add_packages>
15:25:08 : package view population - sort column set <yumexgui.add_packages>
15:25:08 : package view population - store is applied to TreeView <yumexgui.add_packages>
15:25:08 : package view population - start GtkEvent Processing <yumexgui.add_packages>
15:25:08 : package view population - end GtkEvent Processing <yumexgui.add_packages>
15:25:10 : Seaching for ['lensfun'] in ['name', 'summary', 'description'] (available) <yumexgui.search>
15:25:10 : search Args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAxCi4='] took 0.00 s to complete <yumexbackend.yum_server>
15:25:10 : Sending: search args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAxCi4='] <yum_backend._send_command>
15:25:10 : Starting package view population - sorted view <yumexgui.add_packages>
15:25:10 : package view population - start adding to store <yumexgui.add_packages>
15:25:10 : package view population - end adding to store <yumexgui.add_packages>
15:25:10 : package view population - sort column set <yumexgui.add_packages>
15:25:10 : package view population - store is applied to TreeView <yumexgui.add_packages>
15:25:10 : package view population - start GtkEvent Processing <yumexgui.add_packages>
15:25:10 : package view population - end GtkEvent Processing <yumexgui.add_packages>
15:26:23 : search Args: ['KGxwMApTJ2xlbnNmdW4nCnAxCmEu', 'KGxwMApTJ25hbWUnCnAxCmFTJ3N1bW1hcnknCnAyCmFTJ2Rlc2NyaXB0aW9uJwpwMwphLg==', 'STAxCi4='] took 0.00 s to complete <yumexbackend.yum_server>
15:26:23 : Sending: get-attribute args: ['lensfun\t0\t0.3.2\t14.el7\tx86_64\tepel', 'url'] <yum_backend._send_command>
15:26:23 : get-attribute Args: ['lensfun', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'url'] took 0.00 s to complete <yumexbackend.yum_server>
15:26:23 : Sending: get-attribute args: ['lensfun\t0\t0.3.2\t14.el7\tx86_64\tepel', 'description'] <yum_backend._send_command>
15:31:28 : Starting pending actions processing <yumexgui.on_Execute_clicked>
15:31:28 : get-attribute Args: ['lensfun', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'description'] took 0.00 s to complete <yumexbackend.yum_server>
15:31:28 : Sending: set-option args: ['skip_broken', 'STAwCi4=', 'STAwCi4='] <yum_backend._send_command>
15:31:28 : Setting Yum Option skip_broken = False
15:31:28 : set-option Args: ['skip_broken', 'STAwCi4=', 'STAwCi4='] took 0.00 s to complete <yumexbackend.yum_server>
15:31:28 : Sending: set-option args: ['clean_requirements_on_remove', 'STAwCi4=', 'STAwCi4='] <yum_backend._send_command>
15:31:29 : Setting Yum Option clean_requirements_on_remove = False
15:31:29 : got 15 packages from cache <yum_backend.get_packages>
15:31:29 : 15 packages returned
15:31:29 : got 0 packages from cache <yum_backend.get_packages>
15:31:29 : 0 packages returned
15:31:29 : Starting update timer with a delay of 180 min (time_diff=0) <yumexgui.start_update_timer>
15:31:29 : set-option Args: ['clean_requirements_on_remove', 'STAwCi4=', 'STAwCi4='] took 0.00 s to complete <yumexbackend.yum_server>
15:31:29 : Sending: reset-transaction args: [] <yum_backend._send_command>
15:31:29 : reset-transaction Args: [''] took 0.00 s to complete <yumexbackend.yum_server>
15:31:29 : Sending: add-transaction args: ['lensfun\t0\t0.3.2\t14.el7\tx86_64\tepel', 'update'] <yum_backend._send_command>
15:31:29 : Added : lensfun.x86_64 0:0.3.2-14.el7 - u <yumexbackend.yum_server>
15:31:29 : add-transaction Args: ['lensfun', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'update'] took 0.01 s to complete <yumexbackend.yum_server>
15:31:29 : Sending: add-transaction args: ['lensfun-debuginfo\t0\t0.3.2\t14.el7\tx86_64\tepel-debuginfo', 'update'] <yum_backend._send_command>
15:31:29 : Added : lensfun-debuginfo.x86_64 0:0.3.2-14.el7 - u <yumexbackend.yum_server>
15:31:29 : add-transaction Args: ['lensfun-debuginfo', '0', '0.3.2', '14.el7', 'x86_64', 'epel-debuginfo', 'update'] took 0.00 s to complete <yumexbackend.yum_server>
15:31:29 : Sending: add-transaction args: ['lensfun-devel\t0\t0.3.2\t14.el7\tx86_64\tepel', 'update'] <yum_backend._send_command>
15:31:29 : Added : lensfun-devel.x86_64 0:0.3.2-14.el7 - u <yumexbackend.yum_server>
15:31:29 : add-transaction Args: ['lensfun-devel', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'update'] took 0.00 s to complete <yumexbackend.yum_server>
15:31:29 : Sending: add-transaction args: ['lensfun-tools\t0\t0.3.2\t14.el7\tx86_64\tepel', 'update'] <yum_backend._send_command>
15:31:29 : Added : lensfun-tools.x86_64 0:0.3.2-14.el7 - u <yumexbackend.yum_server>
15:31:29 : add-transaction Args: ['lensfun-tools', '0', '0.3.2', '14.el7', 'x86_64', 'epel', 'update'] took 0.00 s to complete <yumexbackend.yum_server>
15:31:29 : Sending: build-transaction args: [] <yum_backend._send_command>
15:31:29 : YUM: --> Running transaction check
15:31:29 : YUM: ---> Package lensfun.x86_64 0:0.3.2-13.el7 will be updated
15:31:29 : YUM: --> Processing Dependency: lensfun(x86-64) = 0.3.2-13.el7 for package: python34-lensfun-0.3.2-13.el7.x86_64
15:31:29 : YUM: ---> Package lensfun.x86_64 0:0.3.2-14.el7 will be an update
15:31:29 : YUM: ---> Package lensfun-debuginfo.x86_64 0:0.3.2-13.el7 will be updated
15:31:29 : YUM: ---> Package lensfun-debuginfo.x86_64 0:0.3.2-14.el7 will be an update
15:31:29 : YUM: ---> Package lensfun-devel.x86_64 0:0.3.2-13.el7 will be updated
15:31:29 : YUM: ---> Package lensfun-devel.x86_64 0:0.3.2-14.el7 will be an update
15:31:29 : YUM: ---> Package lensfun-tools.x86_64 0:0.3.2-13.el7 will be updated
15:31:29 : YUM: ---> Package lensfun-tools.x86_64 0:0.3.2-14.el7 will be an update
15:31:29 : YUM: --> Processing Dependency: python36-lensfun = 0.3.2-14.el7 for package: lensfun-tools-0.3.2-14.el7.x86_64
15:31:29 : YUM: --> Running transaction check
15:31:29 : YUM: ---> Package lensfun.x86_64 0:0.3.2-13.el7 will be updated
15:31:29 : YUM: --> Processing Dependency: lensfun(x86-64) = 0.3.2-13.el7 for package: python34-lensfun-0.3.2-13.el7.x86_64
15:31:29 : YUM: ---> Package python36-lensfun.x86_64 0:0.3.2-14.el7 will be installed
15:31:32 : YUM: --> Finished Dependency Resolution
15:33:18 : ERROR: Dependency resolving completed with errors
15:33:18 : ERROR: Package: python34-lensfun-0.3.2-13.el7.x86_64 (@epel)
    Requires: lensfun(x86-64) = 0.3.2-13.el7
    Removing: lensfun-0.3.2-13.el7.x86_64 (@epel)
        lensfun(x86-64) = 0.3.2-13.el7
    Updated By: lensfun-0.3.2-14.el7.x86_64 (epel)
        lensfun(x86-64) = 0.3.2-14.el7
15:33:21 : Ended pending actions processing <yumexgui.on_Execute_clicked>
Tagscentos 7, epel, packaging, yum
abrt_hash
URL

Activities

rk2-centosbug

rk2-centosbug

2019-06-20 01:54

reporter   ~0034695

Issue resolved as a result of epel packaging error. See bugzilla report bug no. 1721810 suggested workaround. EPEL packaing notified to correct error. This report can be closed. Sorry about the trouble.

Issue History

Date Modified Username Field Change
2019-06-19 05:45 rk2-centosbug New Issue
2019-06-19 05:45 rk2-centosbug Tag Attached: centos 7
2019-06-19 05:45 rk2-centosbug Tag Attached: yum
2019-06-19 05:45 rk2-centosbug Tag Attached: epel
2019-06-19 05:45 rk2-centosbug Tag Attached: packaging
2019-06-20 01:54 rk2-centosbug Note Added: 0034695
2019-06-20 11:42 pgreco Status new => closed
2019-06-20 11:42 pgreco Resolution open => not fixable