View Issue Details

IDProjectCategoryView StatusLast Update
0016215CentOS-7kernelpublic2019-06-26 07:03
ReporterZealYoung 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016215: install centOS on windows error with ThinkPad E490
Descriptionkernel Bug at include/linux/dma-attrs.h:53!
(with ThinkPad E490, on other lenovo laptop without this problem)
Steps To Reproduceuse U disk to install
but stop at the kernel error

kernel Bug at include/linux/dma-attrs.h:53!
invalid opcode: 0000 [#1] SMP

Additional InformationI cannot solve it by update the BIOS, and the U disk on the Lenovo laptop without this problem
TagsNo tags attached.
abrt_hash
URL

Relationships

duplicate of 0015406 closedpgreco install centos7 error 

Activities

TrevorH

TrevorH

2019-06-25 17:28

manager   ~0034716

Does your kernel panic look similar to the one in https://bugs.centos.org/view.php?id=15406
ZealYoung

ZealYoung

2019-06-25 23:50

reporter   ~0034719

yeah!!very similar, nearly same.
but I can not solve it by ways mentioned by id=15406
ZealYoung

ZealYoung

2019-06-25 23:56

reporter   ~0034720

The point is that I don't know where the key problem is, I can see the CapsLock‘s indicator light is flashing all the time when stopping at this kernel BUG
ZealYoung

ZealYoung

2019-06-26 00:31

reporter   ~0034721

as photos show

mmexport1561508907857.jpg (177,622 bytes)
mmexport1561508907857.jpg (177,622 bytes)
mmexport1561508911887.jpg (285,662 bytes)
ZealYoung

ZealYoung

2019-06-26 00:31

reporter  

mmexport1561508911887-2.jpg (285,662 bytes)
TrevorH

TrevorH

2019-06-26 07:03

manager   ~0034723

No, it's a kernel panic and you cannot solve that without fixing the bug and that hasn't been released by Redhat yet.

Closing this as a duplicate of 15406.

Issue History

Date Modified Username Field Change
2019-06-25 16:46 ZealYoung New Issue
2019-06-25 17:28 TrevorH Note Added: 0034716
2019-06-25 23:50 ZealYoung Note Added: 0034719
2019-06-25 23:56 ZealYoung Note Added: 0034720
2019-06-26 00:31 ZealYoung File Added: mmexport1561508907857.jpg
2019-06-26 00:31 ZealYoung File Added: mmexport1561508911887.jpg
2019-06-26 00:31 ZealYoung Note Added: 0034721
2019-06-26 00:31 ZealYoung File Added: mmexport1561508911887-2.jpg
2019-06-26 07:03 TrevorH Note Added: 0034723
2019-06-26 07:03 TrevorH Status new => closed
2019-06-26 07:03 TrevorH Resolution open => duplicate
2019-06-26 07:03 TrevorH Relationship added duplicate of 0015406