View Issue Details

IDProjectCategoryView StatusLast Update
0016245CentOS-7xorg-x11-serverpublic2019-07-08 18:18
Reporterseaniefs 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformx64OSCentos 7OS Version7.6
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016245: Installation of @X Window System or @Xfce seems to be broken as depends on glibc-2.17-260.el7_6.5
DescriptionI have been trying to install Xfce on Centos 7 () and have found that I am getting an issue where there is a mismatch between the version of glibc-common which different packages depend upon.

I have found that @X Window System/@Xfce seems to depend upon glibc-common-2.17-260.el7_6.5, but that other items such as openssh/pam depend upon glibc-common-2.17-260.el7_6.6 - this seems to be a hard-dependency.

Steps To ReproduceWe reproduce this on a system being installed from the ground-up via kickstart.
TagsNo tags attached.
abrt_hash
URL

Activities

TrevorH

TrevorH

2019-07-08 10:46

manager   ~0034780

Please show *all* of the output from `yum update`. It's more likely that you have either picked up a stale mirror or one that is missing the 32 bit versions of previously installed packages.
seaniefs

seaniefs

2019-07-08 18:13

reporter   ~0034784

Having attempt to reproduce this now, all now seems to be well - so the suspicion that it was a stale mirror would appear to be correct - apologies for the false-alarm.
TrevorH

TrevorH

2019-07-08 18:18

manager   ~0034785

Closing as per feedback

Issue History

Date Modified Username Field Change
2019-07-08 09:37 seaniefs New Issue
2019-07-08 10:46 TrevorH Note Added: 0034780
2019-07-08 18:13 seaniefs Note Added: 0034784
2019-07-08 18:18 TrevorH Status new => closed
2019-07-08 18:18 TrevorH Resolution open => unable to reproduce
2019-07-08 18:18 TrevorH Note Added: 0034785