View Issue Details

IDProjectCategoryView StatusLast Update
0016288Buildsyscommunity buildsyspublic2019-08-15 18:26
Reporterykarel 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0016288: Remove build ceph-ansible-4.0.0-0.rc11.1.el7 from http://mirror.centos.org/centos/7/storage/x86_64/ceph-nautilus
Descriptionceph-ansible-4.0.0-0.rc11.1.el7 was tagged to storage7-ceph-nautilus-testing and pushed to http://mirror.centos.org/centos/7/storage/x86_64/ceph-nautilus.

This build has issue and storage7-ceph-nautilus-testing is now untagged from the build https://cbs.centos.org/koji/buildinfo?buildID=26343.

Can you please remove it from ceph-nautilus repo http://mirror.centos.org/centos/7/storage/x86_64/ceph-nautilus.
TagsNo tags attached.

Activities

gfidente

gfidente

2019-07-23 07:28

reporter   ~0034864

sorry guys despite testing I promoted rc11 -release without spotting an important issue affecting some containerized deployments; better to remove the broken build

we'll wait for a newer version including https://github.com/ceph/ceph-ansible/pull/4247
gfidente

gfidente

2019-07-23 07:32

reporter   ~0034865

rc12 , which includes the fix , is now in cbs https://cbs.centos.org/koji/buildinfo?buildID=26366
gfidente

gfidente

2019-07-23 07:34

reporter   ~0034866

rc12 tagged -testing
gfidente

gfidente

2019-07-23 11:11

reporter   ~0034867

rc12 seems to be working where rc11 failed, we tagged it for inclusion in -release now
ykarel

ykarel

2019-07-25 07:20

reporter   ~0034875

The issue can be closed now as updated version rc12 is available in repo http://mirror.centos.org/centos/7/storage/x86_64/ceph-nautilus/ceph-ansible-4.0.0-0.rc12.1.el7.noarch.rpm.Thanks
tigalch

tigalch

2019-08-15 18:26

manager   ~0034985

Closing per reporters feedback

Issue History

Date Modified Username Field Change
2019-07-23 06:40 ykarel New Issue
2019-07-23 07:28 gfidente Note Added: 0034864
2019-07-23 07:32 gfidente Note Added: 0034865
2019-07-23 07:34 gfidente Note Added: 0034866
2019-07-23 11:11 gfidente Note Added: 0034867
2019-07-25 07:20 ykarel Note Added: 0034875
2019-08-15 18:26 tigalch Status new => closed
2019-08-15 18:26 tigalch Resolution open => fixed
2019-08-15 18:26 tigalch Note Added: 0034985