View Issue Details

IDProjectCategoryView StatusLast Update
0016316CentOS-6dracutpublic2019-08-24 18:41
Reporterolahaye74 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionwon't fix 
Product Version6.10 
Target VersionFixed in Version 
Summary0016316: dracut syslog module broken (Debian hardcadded lib path)
Description/usr/share/dracut/modules.d/98syslog/install is broken line 3: it uses Debian hardcoded library path instead of smarted lib path.


Module tries to find libs in /usr/lib/rsyslog instead of /usr/lib64/rsyslog
Steps To Reproduce[root@967ba29cc6ce 51systemimager]# dracut --force --add syslog /tmp/initrd.img 2.6.32-754.17.1.el6.x86_64
network shutdown i18n crypt syslog
E: Failed to install /usr/lib/rsyslog/lmnet.so
Additional InformationUse same approach as dmraid module to fix the issue
TagsNo tags attached.

Activities

olahaye74

olahaye74

2019-08-05 11:21

reporter   ~0034921

Bug reported upstream: https://bugzilla.redhat.com/show_bug.cgi?id=1737435
tigalch

tigalch

2019-08-15 18:23

manager   ~0034983

Well, since RH marked this as WONT FIX I'm inclined to also close this issue.

Issue History

Date Modified Username Field Change
2019-08-05 09:55 olahaye74 New Issue
2019-08-05 11:21 olahaye74 Note Added: 0034921
2019-08-15 18:23 tigalch Note Added: 0034983
2019-08-24 18:41 tigalch Status new => closed
2019-08-24 18:41 tigalch Resolution open => won't fix