View Issue Details

IDProjectCategoryView StatusLast Update
0016380administrationsecuritypublic2019-09-04 05:51
ReporterWSLUser 
PriorityimmediateSeveritymajorReproducibilityN/A
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0016380: CentOS mirrors does not contain updated systemd packages
DescriptionNessus reports a critical vulnerability for systemd affected packages and per https://lists.centos.org/pipermail/centos-cr-announce/2019-August/006149.html, it should of been pushed to the mirror. However, when navigating to the mirror, it still has the affected version. Please ensure the new systemd packages are pushed to the centos 7.6 mirror asap.
Steps To ReproduceN/A
Additional InformationSee https://www.tenable.com/plugins/nessus/128350
TagsNo tags attached.

Activities

tigalch

tigalch

2019-09-04 05:51

manager   ~0035061

The package you mention is part of 7.7. Since 7.7 is not yet released, there is no 7.7 on the mirrors. If you require this update, you have to enable the CR-repo and update your system from that repository, which holds the package you mention as part of the 7.6 folder structure.

Issue History

Date Modified Username Field Change
2019-09-03 18:28 WSLUser New Issue
2019-09-04 05:51 tigalch Status new => resolved
2019-09-04 05:51 tigalch Resolution open => no change required
2019-09-04 05:51 tigalch Note Added: 0035061