View Issue Details

IDProjectCategoryView StatusLast Update
0016382CentOS-77.nextpublic2019-09-04 05:39
Reporterdevmek 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0016382: CENTOS 7.7 is not available in Australian mirrors
DescriptionHi,

Just wondering when are you guys planning to add CENTOS 7.7 to Australian download mirrors ?, at the moment its not available at any location worldwide.

Please do it asap. Thank you.

Regards
Devi
TagsNo tags attached.
abrt_hash
URL

Activities

tigalch

tigalch

2019-09-04 05:39

manager   ~0035059

7.7 will appear on mirrors once it is officially released. Since this is not yet the case - no 7.7 on any mirrors. You may enable the CR repo to get the packages from 7.7.

Issue History

Date Modified Username Field Change
2019-09-04 05:32 devmek New Issue
2019-09-04 05:39 tigalch Status new => closed
2019-09-04 05:39 tigalch Resolution open => no change required
2019-09-04 05:39 tigalch Note Added: 0035059