View Issue Details

IDProjectCategoryView StatusLast Update
0016388CentOS-8libselinuxpublic2019-09-14 00:45
Reporterssbarnea 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSCentOSOS Version7.7
Summary0016388: python3-libselinux package is missing
DescriptionAs 7.7 introduced native python3.6 support, it seems that libselinux python bindins are missing and these are essential for lots of module, most notably ansible is pretty much useless without python-libselinux extensions.

What is worse is that there is no way to install these with pip, these need to be compiled on the same system they will be used as they depends on local libselinux verison. They are so important that I would propose including them with python3 package itself.
TagsNo tags attached.

Activities

toracat

toracat

2019-09-14 00:45

manager   ~0035098

Tracked in #16389.

Issue History

Date Modified Username Field Change
2019-09-05 11:38 ssbarnea New Issue
2019-09-14 00:45 toracat Status new => closed
2019-09-14 00:45 toracat Resolution open => duplicate
2019-09-14 00:45 toracat Note Added: 0035098