View Issue Details

IDProjectCategoryView StatusLast Update
0016453CentOS CI[All Projects] generalpublic2019-11-27 07:14
Reporterzlopez 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Summary0016453: the-new-hotness tests are failing
DescriptionI'm unable to run any test on the-new-hotness. I always end up with `java.lang.NoClassDefFoundError: Could not initialize class org.jboss.marshalling.river.RiverMarshaller`

Here you can look at the whole output: https://jenkins-fedora-apps.apps.ci.centos.org/blue/organizations/jenkins/the-new-hotness/detail/PR-262/1/pipeline
TagsNo tags attached.

Activities

siddharthvipul1

siddharthvipul1

2019-09-25 20:12

developer   ~0035218

The problem was mostly there because of Jenkins plugins needed an update. Did it, tested it with manually triggering the job, and it seemed to work.
@zlopez, please close this if things look okay at your side!
zlopez

zlopez

2019-09-26 07:38

reporter   ~0035224

I rebased one PR to trigger tests again and now I'm getting this` Queued ‘Jenkins’ doesn’t have label ‘fedora-tox’`

https://jenkins-fedora-apps.apps.ci.centos.org/blue/organizations/jenkins/the-new-hotness/detail/PR-260/3/pipeline
zlopez

zlopez

2019-09-26 07:40

reporter   ~0035225

Not sure about the Jenkins complaining about fedora-tox, the tests are running now.
zlopez

zlopez

2019-09-26 07:44

reporter   ~0035226

The tests are still failing because of https://bugs.centos.org/view.php?id=15779 , but it looks like they are at least partially running now, so this issue could be closed.
siddharthvipul1

siddharthvipul1

2019-11-27 07:14

developer   ~0035763

Fixed

Issue History

Date Modified Username Field Change
2019-09-25 08:08 zlopez New Issue
2019-09-25 08:08 zlopez Status new => assigned
2019-09-25 20:12 siddharthvipul1 Note Added: 0035218
2019-09-26 07:38 zlopez Note Added: 0035224
2019-09-26 07:40 zlopez Note Added: 0035225
2019-09-26 07:44 zlopez Note Added: 0035226
2019-11-27 07:14 siddharthvipul1 Status assigned => closed
2019-11-27 07:14 siddharthvipul1 Resolution open => fixed
2019-11-27 07:14 siddharthvipul1 Note Added: 0035763