View Issue Details

IDProjectCategoryView StatusLast Update
0016481CentOS-8-OTHERpublic2019-10-09 18:18
ReporterSince75 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSCentosOS Version8
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016481: dependencies for amavisd-new missing
DescriptionDuring installation of amavisd-new I get the error:
 Problem: conflicting requests
  - nothing provides perl(Digest::SHA1) needed by amavisd-new-2.12.0-1.el8.noarch
  - nothing provides perl(IO::Stringy) needed by amavisd-new-2.12.0-1.el8.noarch
Steps To Reproducednf install amavisd-new
TagsNo tags attached.

Activities

TrevorH

TrevorH

2019-10-09 18:18

manager   ~0035407

You haven't enabled the PowerTools repo.

Issue History

Date Modified Username Field Change
2019-09-27 15:15 Since75 New Issue
2019-10-09 18:18 TrevorH Status new => closed
2019-10-09 18:18 TrevorH Resolution open => fixed
2019-10-09 18:18 TrevorH Note Added: 0035407