View Issue Details

IDProjectCategoryView StatusLast Update
0016546CentOS-7mousetweakspublic2019-10-07 06:38
Reporterbhavuk 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSCentOS Linux release 7.6.1810OS Version7.6.1810 (Core)
Product Version7.6.1810 
Target VersionFixed in Version 
Summary0016546: I am unable to move the mouse cursor swiftly within the GUI version of CentOS Linux release 7.6.1810 (Core)
DescriptionThe mouse cursor gets stuck in the middle of the screen and I can only move it vertically but not horizontally. Also, I am unable to select any application using the mouse. I can move it vertically but cannot use it to select anything. I am using Oracle Virtualbox VM to install this CentOS version.
Steps To ReproduceSame as description.
Tags7.6.1810, Mouse issue
abrt_hash
URL

Relationships

duplicate of 0015570 resolvedtoracat CentOS 7.6.1810 running on a VirtualBox guest with a GUI has a mouse problem 

Activities

tigalch

tigalch

2019-10-07 05:22

manager   ~0035352

Please use 7.7, 7.6 is no longer supprted
toracat

toracat

2019-10-07 06:38

manager   ~0035353

Known issue. Updating to 7.7, as suggested by @tigalch, should fix it.

Issue History

Date Modified Username Field Change
2019-10-07 01:33 bhavuk New Issue
2019-10-07 01:33 bhavuk Tag Attached: 7.6.1810
2019-10-07 01:33 bhavuk Tag Attached: Mouse issue
2019-10-07 05:22 tigalch Note Added: 0035352
2019-10-07 06:36 toracat Relationship added duplicate of 0015570
2019-10-07 06:38 toracat Status new => closed
2019-10-07 06:38 toracat Resolution open => duplicate
2019-10-07 06:38 toracat Note Added: 0035353