View Issue Details

IDProjectCategoryView StatusLast Update
0016548Buildsyscentpkgpublic2019-10-07 14:01
Reporterkkeithle 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0016548: https://wiki.centos.org/HowTos/CentosPackager has incorrect cert file names
Descriptionwiki says three files are generated: .centos.cert, .centos-ca.cert, and .centos-upload-ca.cert.

but it actually generates two files: .centos.cert and .centos-server-ca.cert, and a symlink .centos-upload.ca.cert -> .centos-server-ca.cert
TagsNo tags attached.

Activities

kkeithle

kkeithle

2019-10-07 12:26

reporter   ~0035358

alphacc has already fixed the wiki, but he asked that I file a bug, I guess because he wanted to check that the filenames are the correct one, and/or used correctly elsewhere.
alphacc

alphacc

2019-10-07 12:33

developer   ~0035359

I think I got it right. Please check, let me know if you find it clearer now.
cert names should be ok too.
kkeithle

kkeithle

2019-10-07 12:38

reporter   ~0035360

yes, it looks fine.
alphacc

alphacc

2019-10-07 14:01

developer   ~0035362

Thank you for the feedback !

Issue History

Date Modified Username Field Change
2019-10-07 12:23 kkeithle New Issue
2019-10-07 12:26 kkeithle Note Added: 0035358
2019-10-07 12:33 alphacc Note Added: 0035359
2019-10-07 12:38 kkeithle Note Added: 0035360
2019-10-07 14:01 alphacc Status new => resolved
2019-10-07 14:01 alphacc Resolution open => fixed
2019-10-07 14:01 alphacc Note Added: 0035362