View Issue Details

IDProjectCategoryView StatusLast Update
0016551CentOS-8json-cpublic2019-10-07 19:51
Reporterlefteris.koutsofios 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016551: json-c-devel rpm missing
DescriptionCentos 8 has the execution rpms for json-c but not the devel versions:

centos8:
# yum search json-c
Last metadata expiration check: 2:50:05 ago on Mon Oct 7 08:42:03 2019.
========================= Name Exactly Matched: json-c =========================
json-c.x86_64 : JSON implementation in C
json-c.i686 : JSON implementation in C
json-c.x86_64 : JSON implementation in C

centos7:
# yum search json-c
Loaded plugins: auto-update-debuginfo, fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirrors.greenmountainaccess.net
 * extras: ewr.edge.kernel.org
 * updates: mirror.datto.com
============================= N/S matched: json-c ==============================
json-c-debuginfo.x86_64 : Debug information for package json-c
json-c-devel.i686 : Development headers and library for json-c
json-c-devel.x86_64 : Development headers and library for json-c
json-c-doc.noarch : Reference manual for json-c
json-c.i686 : A JSON implementation in C
json-c.x86_64 : A JSON implementation in C
Steps To Reproduceit's not a bug, it's a missing rpm
TagsNo tags attached.

Activities

arrfab

arrfab

2019-10-07 19:51

administrator   ~0035365

You should search in all repositories and you'd find it :

sudo dnf config-manager --enable PowerTools
sudo yum list '*json-c*'
Last metadata expiration check: 0:57:30 ago on Mon 07 Oct 2019 20:52:27 CEST.
Installed Packages
json-c.x86_64 0.13.1-0.2.el8 @anaconda
Available Packages
json-c.i686 0.13.1-0.2.el8 BaseOS
json-c-devel.i686 0.13.1-0.2.el8 PowerTools
json-c-devel.x86_64 0.13.1-0.2.el8 PowerTools
json-c-doc.noarch 0.13.1-0.2.el8 PowerTools

Issue History

Date Modified Username Field Change
2019-10-07 15:34 lefteris.koutsofios New Issue
2019-10-07 19:51 arrfab Status new => closed
2019-10-07 19:51 arrfab Resolution open => no change required
2019-10-07 19:51 arrfab Note Added: 0035365