View Issue Details

IDProjectCategoryView StatusLast Update
0016565CentOS-8fetchmailpublic2019-10-21 00:37
Reporterdario.ugliola@smatorino.it 
PrioritynormalSeverityfeatureReproducibilityalways
Status newResolutionopen 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016565: In repo Centos 8 aren't availabe the new Fetchmail version 6.4.x
DescriptionIn repo Centos 8 aren't availabe the new Fetchmail version 6.4.x
The Fetchmail 6.3.x versions are discontinued and no longer supported.
TagsFetchmail

Activities

TrevorH

TrevorH

2019-10-09 20:06

manager   ~0035415

CentOS is a rebuild of the sources used to create RHEL. We do not modify anything except to remove branding and logos. You will need to submit your request to Redhat via bugzilla.redhat.com and if/when RH accepts it and incorporates it into RHEL and releases a patched version, then CentOS will pick it up and rebuild it.
dario.ugliola@smatorino.it

dario.ugliola@smatorino.it

2019-10-11 13:12

reporter   ~0035443

We open bug in bugzilla:
https://bugzilla.redhat.com/show_bug.cgi?id=1759162

We said me:
This is expected, because RHEL8 contains fetchmail-6.3.26. We do not plan
to update to fetchmail-6.4.1 in RHEL8 at the moment. But fetchmail-6.3.26
present in RHEL8 contains fixes backported from upstream, most importantly
SSL related, if that's your concern.

I have more error connections time out or error socket 2
This problem occours some weeks
Since version 6.3 is no longer supported by I thought that might be the problem.
I think that Fetchmail should be updated to version 6.4.X as version 6.3.X is no longer supported.


Log my fatchmail:
Oct 1 09:15:53 pecgate fetchmail[5365]: time expired after 300 seconds while waiting for the connection to the mail.postecert.it server.
Oct 1 09:15:53 pecgate fetchmail[5365]: Socket error during recovery from appalti@smatorino.postecert.it@mail.postecert.it
Oct 1 09:15:53 pecgate fetchmail[5365]: Query status = 2 (SOCKET)
dario.ugliola@smatorino.it

dario.ugliola@smatorino.it

2019-10-16 13:13

reporter   ~0035503

https://bugzilla.redhat.com/show_bug.cgi?id=1759162



--- Comment #5 from Vitezslav Crhonek <vcrhonek@redhat.com> ---
I see. But that 6.3 version is no longer supported doesn't mean that it should
suddenly stop working.

I've created build of 6.4 version for CentOS 8 epel, you can try whether it
solves your issue:
https://copr.fedorainfracloud.org/coprs/vcrhonek/fetchmail-epel8/

Issue History

Date Modified Username Field Change
2019-10-09 14:41 dario.ugliola@smatorino.it New Issue
2019-10-09 14:41 dario.ugliola@smatorino.it Tag Attached: Fetchmail
2019-10-09 20:06 TrevorH Note Added: 0035415
2019-10-11 13:12 dario.ugliola@smatorino.it Note Added: 0035443
2019-10-16 13:13 dario.ugliola@smatorino.it Note Added: 0035503