View Issue Details

IDProjectCategoryView StatusLast Update
0016589CentOS-8webkitgtk3public2019-10-21 00:42
Reporterjschmitt 
PriorityimmediateSeverityfeatureReproducibilityalways
Status newResolutionopen 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016589: Teamviewer Wont Install because of Error with Webkit Dependency
DescriptionCannot install Teamviewer which is crucial for our company's ability to manage CentOS 8 server with a local WebUI for Customer Backups. The Error reported after attempting to install teamviewer is "error: package: qt5-qtwebkit-5.9.1-1.el7.x86_64 (epel)".

Is there a patch in the works?
Steps To ReproduceAttempted to install teamviewer versions 12 and 14 using wget and rpm methods. Results are unable to install.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-14 19:44 jschmitt New Issue