View Issue Details

IDProjectCategoryView StatusLast Update
0016590Buildsyscommunity buildsyspublic2020-03-26 06:54
Reporterykarel 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0016590: altarch cloudsig repos are not getting synced to mirror.centos.org since 15th September
Descriptionaltarch cloudsig repos[1][2] are not getting synced to mirror.centos.org since 15th September. Issue detected
when requested to sync new cloudsig release(openstack-train) with [3], Since issue is not specific to openstack-train, creating
a seperate ticket to track and clear.


[1] http://mirror.centos.org/altarch/7/cloud/ppc64le/
[2] http://mirror.centos.org/altarch/7/cloud/aarch64/
[3] https://bugs.centos.org/view.php?id=16558#c35471

TagsNo tags attached.

Activities

apevec

apevec

2019-10-22 18:50

reporter   ~0035559

update from #centos-devel today:
<kbsingh> the other arch sync is not, that is going to be a few more days, i just need a bit of clear headroom and hopefully land the entire stack in a much better place overall
ykarel

ykarel

2019-10-30 15:19

reporter   ~0035608

Update from #centos-devel today:
<kbsingh> amoralej|lunch: working on it - give me till the end of this week
amoralej

amoralej

2020-01-14 14:08

reporter   ~0036019

Any update on this, i still don't see last CloudSIG OpenStack release Train in:

http://mirror.centos.org/altarch/7/cloud/ppc64le/

It has been more that three months since reported.
amoralej

amoralej

2020-02-25 15:34

reporter   ~0036379

Update from #centos-devel on 25 Feb:

<Evolution> ykarel amoralej two separate things here I think.
<Evolution> 1. delivery: assuming it's tagged properly which bstinson could verify, that's something KB would currently need to address.
<amoralej> Evolution, tagging is fine
<amoralej> we checked long time ago, although good to double check if needed
<Evolution> 2. new keys for 8 signing is something my team is working on. that will have an impact on the delivery, but currently separate issues.
<amoralej> i think kb had triaged the issue with altarch in c7 but i guess he didn't have the time to fix
* _adellam_ is now known as adellam
<Evolution> Fabian's on PTO this week, but once the system is built, we also need to do a handoff with KB to get the keys.
<Evolution> short version, there's not currently much we can do to help unless it's a tagging issue.
<amoralej> once Fabian is back and system is built, will also help to fix c7 altarch issue?
<Evolution> should, yes.
<ykarel> tagging is fine, as tagged packages are available in CBS repo https://cbs.centos.org/repos/cloud7-openstack-train-release/aarch64/os/Packages/?C=M;O=D
<amoralej> ok, then issues are separate but solution for both depends on having new system to sign and push
<Evolution> amoralej: yes. that's an accurate view.
arrfab

arrfab

2020-03-25 10:09

administrator   ~0036576

As we have pushed today "live" the new signing+push process, I kicked the process for openstack-train and the following signed pkgs/repodata appeared on mirror network :
http://mirror.centos.org/altarch/7/cloud/aarch64/openstack-train/
http://mirror.centos.org/altarch/7/cloud/ppc64le/openstack-train/

Can you confirm that it works for you (putting this bug report now in feedback mode) ?
ykarel

ykarel

2020-03-26 06:52

reporter   ~0036582

Yes repos are updated fine for rocky/stein/train. Thanks for all the work on this.
arrfab

arrfab

2020-03-26 06:54

administrator   ~0036583

Resolved by switching to new signing process !

Issue History

Date Modified Username Field Change
2019-10-15 06:27 ykarel New Issue
2019-10-22 18:50 apevec Note Added: 0035559
2019-10-30 15:19 ykarel Note Added: 0035608
2020-01-14 14:08 amoralej Note Added: 0036019
2020-02-25 15:34 amoralej Note Added: 0036379
2020-03-25 10:09 arrfab Status new => feedback
2020-03-25 10:09 arrfab Note Added: 0036576
2020-03-26 06:52 ykarel Note Added: 0036582
2020-03-26 06:52 ykarel Status feedback => assigned
2020-03-26 06:54 arrfab Status assigned => resolved
2020-03-26 06:54 arrfab Resolution open => fixed
2020-03-26 06:54 arrfab Note Added: 0036583