View Issue Details

IDProjectCategoryView StatusLast Update
0016598CentOS-7-OTHERpublic2019-10-21 00:42
Reporterpvaz 
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version7.7-1908 
Target VersionFixed in Version 
Summary0016598: overlay2 & dockker
DescriptionHi,

Since last update of Centos Kernel to version 7.7-1908, docker is no longer working and error is related with overlay2 and graphdriver:

"[2019-10-11T08:04:43.112908036+01:00] 'overlay' not found as a supported filesystem on this host. Please ensure kernel is new enough and has overlay support loaded. storage-driver=overlay2
DEBU[2019-10-11T08:04:43.113158073+01:00] Cleaning up old mountid : start.
failed to start daemon: error initializing graphdriver: driver not supported"

currently this is causing me big issues and problems since i have several docker instances with websites that are not working.

How to solve this situation ?

Thanks
TagsNo tags attached.
abrt_hash
URL

Relationships

has duplicate 0016573 newIssue Tracker overlay2 & dockker 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-15 17:01 pvaz New Issue
2019-10-15 17:01 pvaz Issue generated from: 0016573
2019-10-15 18:20 toracat Relationship added has duplicate 0016573
2019-10-15 18:20 toracat Status new => closed
2019-10-15 18:20 toracat Resolution open => duplicate