View Issue Details

IDProjectCategoryView StatusLast Update
0016625CentOS-8libssh2public2019-10-21 00:42
Reportermstauber 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016625: libssh2-devel-1.8.0-8.module_el8.0.0+189+f9babebb.1.x86_64 missing
DescriptionThe RPM libssh2-1.8.0-8.module_el8.0.0+189+f9babebb.1.x86_64 is served out of "AppStream", but the corresponding libssh2-devel-1.8.0-8 RPM is missing. I checked all repos including PowerTools and it's nowhere to be found.

The Specfile at https://git.centos.org/rpms/libssh2/blob/c8-stream-rhel/f/SPECS/libssh2.spec has provisions to build libssh2-devel, so this just appears to be an oversight in publishing the *-devel RPM.
TagsNo tags attached.

Relationships

duplicate of 0016492 assignedbstinson No libssh2-devel package 

Activities

mstauber

mstauber

2019-10-19 22:47

reporter   ~0035530

Doh. Someone had already reported it here: https://bugs.centos.org/view.php?id=16492

Issue History

Date Modified Username Field Change
2019-10-19 22:46 mstauber New Issue
2019-10-19 22:47 mstauber Note Added: 0035530
2019-10-20 15:19 toracat Relationship added duplicate of 0016492
2019-10-20 15:19 toracat Status new => closed
2019-10-20 15:19 toracat Resolution open => duplicate