View Issue Details

IDProjectCategoryView StatusLast Update
0016626CentOS-8[All Projects] generalpublic2019-10-21 00:42
Reporterjellson 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Platformx86_64OSCentOSOS Version8
Product Version8.0.1905 
Target VersionFixed in Version 
Summary0016626: Centos8 is missing many -devel rpms, and some other packages
DescriptionMany -devel rpms missing, and some other packages

guile-devel
python-devel
qt-devel
lua-devel
gts-devel
libglade2-devel
gtkglarea2-devel
gtkglext-devel
glade3-libgladeui-devel
poppler-glib-devel
libgs-devel
gcc-go
mono-core
ocaml
openblas-Rblas
ann
ann-libs
ann-devel
Steps To ReproduceDetermined from ./configure warnings produced when attempting to build upstream's graphviz on Centos8.
TagsNo tags attached.

Relationships

related to 0016492 new No libssh2-devel package 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-19 23:36 jellson New Issue
2019-10-20 15:20 toracat Relationship added related to 0016492